This is an automated email from the git hooks/post-receive script. Git pushed a change to branch master in repository ffmpeg. from aa80a7880b avcodec/jpegls: rename SOF48 to SOF55 new e41e21a1ec avutil/hwcontext_vulkan: Limit usages for lone DPBs new 24db09a881 lavc/vulkan_video: Restrict usages for image views new b8de254e8c lavc/vulkan_video: Restrict usages for image views new 531e184944 lavc/vulkan_video: Drop sampler new 2298978b47 hwcontext_vulkan: Remove unnecessary validation filters The 5 revisions listed above as "new" are entirely new to this repository and will be described in separate emails. The revisions listed as "add" were already present in the repository and have only been added to this reference. Summary of changes: libavcodec/vulkan_decode.c | 11 ++++---- libavcodec/vulkan_encode.c | 6 ++-- libavcodec/vulkan_video.c | 41 ++++++--------------------- libavcodec/vulkan_video.h | 4 +-- libavutil/hwcontext_vulkan.c | 67 ++++++++++++++++++++++---------------------- 5 files changed, 53 insertions(+), 76 deletions(-)