[Ffmpeg-devel-irc] ffmpeg.log.20120130

burek burek021 at gmail.com
Tue Jan 31 02:05:01 CET 2012

[00:03] <Brance> rpm -i http://download.obs.j0ke.net/multimedia:/EL5/CentOS_5/i386/librtmp-devel-2.2d-3.1.i386.rpm
[00:03] <Brance> this is
[00:04] <Brance> the correct
[00:04] <burek> maybe the version is old
[00:04] <relaxed> perhaps the version is too old
[00:05] <Brance> what is the newest version of librtmp-devel?
[00:06] <burek> 2.3
[00:06] <Brance> can you please show me how to install it?
[00:06] <burek> http://rtmpdump.mplayerhq.hu/
[00:07] <burek> you'll need to compile it i guess
[00:15] <Brance> yes i did it
[00:16] <Brance> i was installing old version rtmpdump all time
[00:16] <Brance> thank you everyone for your time
[00:16] <JEEBsv> actually the current version of rtmpdump it shows is 2.4
[00:16] <JEEBsv> IIRC
[00:17] <JEEBsv> RTMPDump v2.4
[00:17] <JEEBsv> (c) 2010 Andrej Stepanchuk, Howard Chu, The Flvstreamer Team; license: GPL
[00:17] <JEEBsv> yup
[00:17] <JEEBsv> :3
[00:17] <JEEBsv> copyright is quite old tho
[00:17] <JEEBsv> lol
[00:32] <weekee> Hi folks, I need to mux a mov together so that the packet order is very specific, 8 audio packets followed by 15 video packets, etc. I'm trying to get a video that was produced externally to play on a panasonic camera. Is this possible?  And if it's not, would someone code it for a bounty?
[00:33] <weekee> I originally though that "mov/mp4 chunking support (equivalent to mp4boxs -inter)" would do the trick, but it doesn't appear to
[00:33] <weekee> without using that, it outputs the packets as VAVAVAVA
[00:33] <weekee> using the chunking, it does it in what seems like a fairly random order
[00:33] <weekee> clusters of packets, but no discernible order
[00:34] <weekee> If someone can point me in the right direction, or would modify the MOV muxing code for a fee, I'd appreciate it
[00:35] <weekee> a fee or a donation to the project/freenode/whatever, just need it done :)
[01:13] <SIFTU> I'm trying to pillarbox a (640x480) 4:3 video to 16:9 (720p) can someone please help me understand the padding feature
[01:22] <weekee> you'd want to resize it and add padding at the left and right
[01:22] <weekee> resizing up to what, 960x720?
[01:23] <weekee> then -padleft 160 -padright 160 and i guess -padcolor 000000
[01:24] <burek> what do you want as your final resolution SIFTU ?
[01:25] <SIFTU> weekee: my version of ffmpeg does support -padleft -padright
[01:25] <SIFTU> burek: I'm converting to dvd
[01:25] <weekee> DVD? then it's not 720p
[01:25] <weekee> 720p is 720 vertical pixels
[01:26] <SIFTU> weekee: yeah sorry
[01:26] <SIFTU> figured that out just then :)
[01:26] <weekee> :)
[01:26] <burek> so SIFTU what do you want as your final resolution?
[01:27] <SIFTU> I have videos in 640x480 and 720p need to convert to DVD
[01:27] <weekee> ah, padx is deprecated
[01:27] <SIFTU> whats DVD 720x480?
[01:27] <burek> dvd is not a resolution
[01:27] <burek> its a format
[01:28] <weekee> you know what he means
[01:28] <SIFTU> well the standard resolution for a DVD
[01:28] <burek> no i dont know what does he mean that why im asking him for the precise resolution
[01:28] <weekee> that's the most common res for NTSC dvd yeah
[01:28] <burek> twice
[01:28] <SIFTU> burek: 720x480
[01:29] <burek> so you want to widen up your video or to pad it with black?
[01:29] <SIFTU> yeah the 640x480 ones
[01:29] <SIFTU> black bars left and right to make them 720x480
[01:29] <burek> i ask you which option (of those 2) you want, and you say: yes
[01:29] <burek> :)
[01:30] <burek> ok
[01:30] <weekee> he said pillarbox so he means the latter
[01:30] <burek> then you can use -vf
[01:30] <burek> just a sec, ill give you exact command line
[01:30] <SIFTU> burek: thank you
[01:33] <SIFTU> burek: I have to run but thank you in advance.. I'll read it in an hour or so
[01:34] <burek> ffmpeg -i input -vf "pad=720:480:40:0:black" -vcodec ... output
[01:34] <burek> http://ffmpeg.org/ffmpeg.html#pad
[01:50] <freezway> is there any completely uncompressed video format?
[01:50] <freezway> i know files will be huge
[01:50] <freezway> like not just lossless, but COMPLETELY uncompressed
[01:50] <maister> yuv4mpeg is one
[01:51] <freezway> coolk
[01:53] <burek> or yuyv
[01:53] <burek> ffmpeg -codecs | grep uncompress
[01:53] <burek> sorry, can't do like that :)
[01:54] <burek> +google ffmpeg uncompressed
[01:54] <burek> :)
[01:55] Action: burek slaps fflogger
[01:55] <burek> wakey wakey :)
[02:12] <MestreLion> hi there! Im not sure if this is normal, but... im in Linux Mint 10, and when i use ffmpeg in terminal, even with no arguments, it shows a huge dump of configuration options
[02:12] <relaxed> it's normal
[02:13] <MestreLion> can i change this weird level of verbosity? I mean... it takes like 2 terminal screens
[02:13] <burek> ?
[02:13] <burek> can you please use pastebin.com, to show your command line and its output?
[02:14] <MestreLion> http://pastebin.com/WYLcFVYC
[02:14] <burek> weird
[02:14] <MestreLion> (i swear i tried to use ffmpeg.pastebin.com .. but it seems  to redirect to "normal" pastebin
[02:14] <relaxed> that's so stupid
[02:15] <MestreLion> ffmpeg was installed from repositories.. and I dont remember setting any config for verbosity
[02:15] <burek> just out of curiosity, did you type alias ?
[02:15] <relaxed> I think you should compile ffmpeg by hand because that's not the default behavior
[02:15] <burek> is there any weird ffmpeg alias.. ?
[02:15] <MestreLion> nope burek , its not aliased
[02:15] <burek> you have those options repeated 3-4 times
[02:16] <MestreLion> relaxed: that would be overkill... im a newbie, and id rather stick with repo versions so i dont screw my system, at least for now
[02:16] <burek> you could file a bug report to your distro
[02:16] <MestreLion> once for every lib, burek
[02:16] <burek> would you like to use a static binary? :D
[02:17] <MestreLion> burek: how would i know if i want that?
[02:17] <burek> well, its like windows exe file
[02:17] <burek> you download it and run
[02:17] <burek> and it works :D
[02:17] <burek> do you want it? :)
[02:17] <relaxed> MestreLion: look at loglevel in the man page
[02:18] <burek> https://sites.google.com/site/linuxencoding/builds
[02:18] <MestreLion> burek: i cannot choose if i want that or not, given that i have *no* idea of the implications of such decision
[02:18] <relaxed> MestreLion: you should file a bug report against the distro's ffmpeg package.
[02:18] <burek> MestreLion, you can safely download it and try
[02:19] <burek> no implication
[02:19] <burek> that's why it's called static.. it doesn't link with your system at all
[02:19] <MestreLion> thats the main reason I usually stick with the repos... or at the most an official PPA
[02:19] <relaxed> avconv doesn't even list the ./configure line anymore.
[02:19] <burek> it has all it needs to run (except glibc) :)
[02:21] <MestreLion> i guess i know what is the conflict
[02:21] <MestreLion> maybe its about that "WARNING: library configuration mismatch" ?
[02:22] <MestreLion> i mean... should options from all libs match the one in ffmpeg's ?
[02:22] <relaxed> probably
[02:27] <MestreLion> its a version mismatch... ffmpeg and friends were originally from medibuntu repo
[02:27] <MestreLion> and i guess a newer version popped up in ubuntu repo, which is more restrictive
[02:27] <MestreLion> but just for ffmpeg
[02:28] <MestreLion> what would be the best way to fix that?
[02:29] <burek> download a static binary
[02:30] <burek> or compile your ffmpeg
[02:30] <burek> since distro packages are mostly outdated anyway
[02:32] <relaxed> ubuntu has made it too easy to add external repos, which is never a good idea.
[02:34] <MestreLion> burek: but both compile or download would be outside of packaging system, correct? would i lose updates, fixes, etc?
[02:34] <burek> static
[02:35] <burek> is just like exe in windows
[02:35] <burek> download and run
[02:35] <burek> thats it
[02:35] <burek> no dependencies, no relation with your system at all
[02:35] <burek> just try it
[02:35] <MestreLion> ill give it a try, thank you
[02:36] <relaxed> I need to add a picture of Ron Popeil to the static build page with a catchy caption.
[02:36] <relaxed> Hmm, what would Ron say...
[02:41] <drv> but wait, there's more
[02:47] <MestreLion> wow, you're the author of those static builds, relaxed :)
[06:09] <ccherrett> http://pastebin.com/LfdJfrLN
[06:09] <ccherrett> can anyone tell me what this compile error might be
[06:09] <ccherrett> it is a slomo app that uses ffmpreg
[06:09] <ccherrett> ffmpeg
[06:09] <ccherrett> missing compile flag?
[08:48] <LexSfX> what's the PC range pixel format of yuv420p (since that one is TV range) to specify for libx264 in ffmpeg CLI?
[08:49] <LexSfX> is it yuvj420p?
[12:36] <undercash> hi
[12:36] <undercash> what s the command to merge several mp4 ?
[14:26] <mr_> quick question that can hopefully result in a quick answer: I'm encoding FRAPS files - mediainfo says the audio/video streams are of exact same length. After going through ffmpeg (or even x264 directly), both audio and video streams differ in length from the original by milliseconds no matter what codec is used -- upon concatenating the resulting mp4 containers, this results in a rather large desync drift - is there any way to remedy this? (hour long googling/doom9 rea
[17:00] <madsage> morning
[17:03] <madsage> i got ffpmeg and re-encoding working great with wowza using mpegts. nNow i need to figure out how to build a stream from multiple pieces of media with ffmpeg outputting them into the stream.
[17:03] <madsage> can anybody direct me to some examples or docs that may help?
[17:08] <madsage> looks like Tribler might be what i am looking for
[17:09] <madsage> or not
[17:12] <madsage> i want to queue content into the stream with ffmpeg somehow
[17:26] <mgeary> hey relaxed, i'm trying now to recompile ffmpeg from git (git pull), and i'm giving it this: ./configure --enable-libmp3lame --enable-gpl --enable-libx264 --enable-libvo-aacenc. It's telling me "libvo_aacenc is version3 and --enable-version3 is not specified"
[17:43] <chandoo> hi
[17:43] <chandoo> is it possible to convert animated.gif to jpeg images?
[17:45] <Tjoppen> try something like ffmpeg -i foo.gif -qscale 2 out%d.jpg
[17:48] <chandoo> Incompatible pixel format 'pal8' for codec 'mjpeg', auto-selecting format 'yuvj420p'
[17:49] <chandoo> tjholowaychuk:{
[17:49] <chandoo> Tjoppen:{
[17:52] <Tjoppen> you'll need to pastebin more output
[17:53] <chandoo> http://fpaste.org/0tRb/
[17:53] <chandoo> pls check that Tjoppen
[17:54] <Tjoppen> I don't see any error. seems like it output a single frame
[17:54] <Tjoppen> what does ffplay spiralAnimated.gif look like?
[17:55] <chandoo> yes just one image
[17:55] <Tjoppen> well there you go then
[17:55] <chandoo> i tried with rate 10 and 5 its same thing
[17:55] <chandoo> i am expecting few images since it is animation gif
[17:56] <chandoo> like spiral is winding inwards
[18:01] <Tjoppen> sounds like a gif decoder bug. file a ticket
[18:01] <chandoo> okay let me try with some other gif then
[18:05] <chandoo> same with other gif as well
[18:09] <Tjoppen> could you upload one somewhere?
[18:19] <SIFTU> Hi all, I'm trying to convert a videoo into mpeg2 but the audio isnt coming over Incompatible sample format 's16' for codec 'ac3', auto-selecting format 'flt'
[18:24] <relaxed> SIFTU: it should be fine
[18:24] <SIFTU> relaxed: I dont get any audio on the output video
[18:25] <relaxed> command?
[18:25] <SIFTU> ffmpeg -y -i "9.AVI" -vcodec mpeg2video -vf "pad=720:480:40:0:black" -acodec ac3 -threads 0 -sameq 9.mpg
[18:26] <relaxed> remove -sameq and replace it with "-qscale 3 -f dvd 9.mp9"
[18:26] <relaxed> er, 9.mpg
[18:27] <SIFTU> relaxed: worked thank you!! now to change my bitrate to match the others
[18:28] <relaxed> "-qscale 3" replaces "-b $bitrate". Only set a bitrate if you need a specific size. And in that case use 2 pass encoding.
[18:29] <SIFTU> relaxed: ok, that does audio bitrate?
[18:30] <relaxed> no, for ac3 use -b:a $bitrate
[18:30] <SIFTU> I just set -ab 448k to match my other videos which seems to have worked
[18:30] <SIFTU> ok
[18:31] <SIFTU> relaxed: thanks for your help, i was fighting for hours and you solved it in 2 seconds
[18:31] <relaxed> and you didn't get audio playback earlier because you were muxing into a mpeg1 container.
[18:32] <relaxed> which "-f dvd" solved
[18:34] <SIFTU> relaxed: yeah I'm no video expert.. but where did my command suggest I was going to mpeg1? the extension?
[18:35] <relaxed> I believe so. You are one of many who have hit the same problem.
[19:01] <sagitter> hello !
[19:01] <sagitter> i'm trying to build ffmpeg helping myself with this page:
[19:02] <sagitter> http://ffmpeg.org/trac/ffmpeg/wiki/CentosCompilationGuide
[19:02] <sagitter> i use Fedora 16 64 bit
[19:04] <sagitter> but during "make" of ffmpeg, the compilation stops with error:
[19:06] <sagitter> collect2: ld returned 1 exit status
[19:07] <sagitter> at line: libavcodec/libavcodec.a(libx264.o): In function `X264_init':
[19:07] <sagitter> Can someone help me please ?
[19:07] <relaxed> does $(rpm -qa "*x264*") return anything?
[19:09] <sagitter> nothing
[19:10] <relaxed> you checked out the latest source for ffmpeg and libx264?
[19:12] <sagitter> Yes, i think; are the lastest from this page http://ffmpeg.org/trac/ffmpeg/wiki/CentosCompilationGuide ? Or no ?
[19:13] <sagitter> Is useful the x264-devel rpm, too ?
[19:13] <relaxed> pastebin the complete error
[19:14] <relaxed> what do you mean? is shouldn't be installed if that's what you're asking.
[19:14] <relaxed> /is/it/
[19:14] <sagitter> ok, the complete error is:
[19:14] <iive> not here
[19:15] <iive> put it on some pastebin site
[19:15] <sagitter> are only 4 lines :)
[19:18] <sagitter> complete: http://www.fpaste.org/0tGr/
[19:22] <relaxed> you followed that guide exactly?
[19:24] <sagitter> sure, i have only tried a second time adding "--prefix=/usr" to "./configure" but with the same result
[19:26] <relaxed> you shouldn't install software to the /usr prefix because that will conflict with your package manager.
[19:28] <sagitter> ok, the first time i followed exactly the guide in the webpage
[19:28] <relaxed> follow the "Reverting changes made by this guide" section and then pastebin the output of:  find /usr -name "*x264*"
[19:29] <sagitter> for all or only for ffmpeg ?
[19:29] <relaxed> all
[19:30] <sagitter> wow !
[19:30] <sagitter> ok
[19:30] <relaxed> except "rm -rf ~/ffmpeg-source" and "yum erase gcc git make nasm pkgconfig wget"
[19:31] <sagitter> sure :)
[19:36] <sagitter> done
[19:36] <sagitter> but the find output is too long
[19:42] <lobster> Hi, I'm trying to figure out how to scale down videos of different resolutions while (obviously) maintaing aspect ratio. For example a max width of 1000 and a max width of 500. So a 2000x500 vid would be scaled to 1000x250 and a 500x1000 would be scaled to 250x500 while any video within the boundary wouldn't be modified. Is this possible? The -vf scale options are quite confusing :)
[19:44] <sagitter> http://www.fpaste.org/0wEv/
[19:44] <sagitter> i used find /usr | grep x264
[19:48] <cbreak> find supports parameters
[19:48] <cbreak> you can tell it what you are searching for :)
[19:50] <relaxed> sagitter: are you sure you don't have x264-devel installed?
[19:54] <sagitter> cbreak, i paste the right "find" output :http://www.fpaste.org/jCiv/
[19:55] <relaxed> answer my question
[19:55] <sagitter> relaxed, x264-devel is not installed
[19:56] <cbreak> your paste indicates that your system has x264
[19:56] <sagitter> must be it ?
[19:56] <sagitter> right, sorry
[19:57] <sagitter> x264-devel is installed
[19:57] <cbreak> the /usr level is usually reserved for the system
[19:57] <cbreak> the /usr/local level for user installed things
[19:57] Action: relaxed yum erases sagitter 
[19:57] <sagitter> :)
[19:59] <sagitter> so ? :)
[20:01] <relaxed> did you uninstall it?
[20:07] <sagitter> no
[20:08] <relaxed> uninstall it, "make distclean" in all the source dirs and start over
[20:09] <sagitter> ok, try again, thank you
[20:09] <relaxed> the guide should have mentioned that
[20:10] <sagitter> in guide: "yum erase x264 ffmpeg", no x264-devel :)
[20:11] <relaxed> yes, I'll see that it's corrected
[20:24] <sagitter> done ! Compiled and installed
[20:32] <sagitter> thank you
[20:57] <pasteeater> i updated the guide
[21:36] <madsage> relaxed, when i uninstalled x264 it also uninstalled the devel libs. as they are no longer needed without x264. worked this way with CentOS 5.7 x64
[21:37] <madsage> i also had no problems, following your document. worked great. I went one step furtehr and also included libaccplus
[21:37] <madsage> ffmpeg version N-37346-g371946b
[21:42] <madsage> anybody tried OpenCaster?
[21:43] <madsage> i need something to help put content together for live streaming
[21:56] <pasteeater> madsage: also see http://www.ob-encoder.com/
[21:57] <pasteeater> as in "guide" i mean the centos on on trac...
[21:57] <madsage> oh very cool. thank you for that. think i will try that first
[22:57] <indigo> hi
[22:58] <indigo> finally I succeded in compiling ffmpeg for win32
[22:59] <indigo> I'm now using a Fedora since it has mingw32-runtime 3.18
[22:59] <indigo> all was fine and I move the compiled files to a windows machine and they work!
[23:00] <indigo> now I'm trying to re-compile with libopenjpeg
[23:00] <indigo> I also added --extra-cflags="-I/usr/i686-pc-mingw32/sys-root/mingw/include/"
[23:01] <indigo> and --extra-ldflags='-L/usr/i686-pc-mingw32/sys-root/mingw/lib/'
[23:01] <indigo> but STILL the message "ERROR: libopenjpeg not found" is showing up!
[23:02] <indigo> I previously tryed on Ubuntu, Debian, CentOS and Slacware with no luck
[23:02] <indigo> *Slackware
[23:03] <indigo> this is the first time I'm able to cross-compile ffmpeg
[23:03] <indigo> I'm using the daily snapshot
[23:04] <indigo> is there anyone that can help me?
[23:04] <relaxed> you installed libopenjpeg with --prefix=/usr/i686-pc-mingw32/sys-root/mingw ?
[23:04] <indigo> is there anyone that can help me to compile ffmpeg with libopenjpeg?
[23:04] <indigo> ?
[23:05] <indigo> I installed the package mngw32-libopenjpeg resident on the fedora repositories
[23:05] <indigo> and I can found it there
[23:05] <relaxed> look at config.log and see why it's not working
[23:06] <relaxed> maybe there's a mingw32-libopenjpeg-devel package?
[23:06] <indigo> I'll go and check
[23:07] <indigo> these are the last lines of the config.log:
[23:07] <indigo> i686-pc-mingw32-gcc -D_ISOC99_SOURCE -D_FILE_OFFSET_BITS=64 -D_LARGEFILE_SOURCE -U__STRICT_ANSI__ -I/usr/i686-pc-mingw32/sys-root/mingw/include/ -std=c99 -fno-common -fomit-frame-pointer -c -o /tmp/ffconf.TPzoafmz.o /tmp/ffconf.ojcBMRXQ.c
[23:07] <indigo> i686-pc-mingw32-gcc -L/usr/lib/ -Wl,--as-needed -o /tmp/ffconf.isd33QMV.exe /tmp/ffconf.TPzoafmz.o -lopenjpeg -lavifil32 -lm -lpthreadGC2 -lpsapi
[23:07] <indigo> /tmp/ffconf.TPzoafmz.o:ffconf.ojcBMRXQ.c:(.text+0xc): undefined reference to `_opj_version'
[23:07] <indigo> collect2: ld returned 1 exit status
[23:07] <indigo> ERROR: libopenjpeg not found
[23:07] <plut0> how do i copy all source streams in the output?
[23:07] <relaxed> indigo: use pastebin.com from now on
[23:08] <relaxed> plut0: -c copy
[23:08] <plut0> relaxed: if theres multiple streams it doesn't copy them all
[23:08] <indigo> sorry, aright
[23:10] <indigo> I found libopenjpeg-devel and installed
[23:11] <relaxed> plut0: -c:v copy -c:a copy -c:s copy -c:t copy
[23:11] <indigo> have I to compile for mingw32?
[23:12] <plut0> relaxed: unrecognized option c:a
[23:12] <relaxed> indigo: now run "make distclean" and run configure, make
[23:13] <relaxed> plut0: change all the -c: to -codec:
[23:13] <relaxed> which version are you using?
[23:13] <plut0> relaxed: 0.7.8
[23:14] <indigo> still having the same error message
[23:14] <indigo> maybe it's better I download the source and recompile libopenjpeg
[23:15] <indigo> which files have to be present? libopenjpeg.h or what?
[23:17] <relaxed> plut0: ffmpeg -h 2>&1| grep "^-[a-z]codec"
[23:17] <plut0> relaxed: what are you looking for?
[23:18] <plut0> relaxed: i've always done -scodec copy but that only copies one stream
[23:19] <relaxed> try, ffmpeg -i input -map 0 -c copy output
[23:20] <relaxed> that works for me with avconv
[23:21] <indigo> relaxed, if I download the source have I to compile the libs for mingw32 or for my distro?
[23:21] <relaxed> plut0: also works with recent ffmpeg
[23:22] <relaxed> indigo: I would assume mingw32. Look in the forums here for tips --> http://ffmpeg.zeranoe.com/builds/
[23:22] <indigo> thanks
[23:22] <indigo> I have to go
[23:22] <indigo> thanks a lot
[23:22] <indigo> bye
[23:23] <plut0> relaxed: i don't have a -c command
[23:23] <plut0> relaxed: theres no -c flag rather
[23:23] <relaxed> -codec copy
[23:24] <plut0> relaxed: do you mean -scodec ?
[23:24] <relaxed> If -codec copy doesn't work, then yes. look at $(ffmpeg -h 2>&1| grep "^-[a-z]codec")
[23:25] <plut0> number of stream maps must match number of output streams
[23:26] <relaxed> this would be real easy if you had a recent version of ffmpeg.
[23:26] <plut0> relaxed: i had to downgrade due to a few bugs
[23:27] <relaxed> psatebin the output of ffmpeg -i file
[23:28] <plut0> relaxed: http://pastebin.com/rL7pq9Ew
[23:30] <pasteeater> plut0: what bugs?
[23:30] <relaxed> ffmpeg -i input -map 0.0 -vcodec copy -map 0.1 -acodec copy -map 0.2 -scodec copy -map 0.3 -scodec copy -map 0.4 -scodec copy output
[23:34] <plut0> pasteeater: video was all f'ed up unless i disabled b-frames, and another one that escapes my mind at the moment
[23:35] <plut0> relaxed: still getting "number of stream maps must match number of output streams"
[23:36] <pasteeater> plut0: how can i duplicate your issue(s)?
[23:37] <plut0> pasteeater: i was on 0.9.1 encoding a flv as libx264
[23:39] <plut0> so frustrating
[23:39] <relaxed> plut0: last try:
[23:40] <relaxed> ffmpeg -i input -map 0.0 -vcodec copy -map 0.1 -acodec copy -map 0.2 -scodec copy OUTPUT-HERE -map 0.3 -scodec copy -map 0.4 -scodec copy
[23:41] <plut0> relaxed: nope
[23:42] <plut0> pasteeater: oh the other issue was, i did a -acodec copy for nellymoser audio and the output file had no audio
[23:43] <relaxed> I asked you to file a bug report on that. Being lazy isn't going to see that it's fixed :/
[23:52] <pasteeater> plut0: do you at least have command line examples that I can try?
[23:52] <plut0> relaxed: i got it working
[23:53] <plut0> pasteeater: ffmpeg -i source.flv -vcodec libx264 -crf 26 -preset veryfast -acodec copy -scodec copy -threads 0 output.flv
[23:53] <plut0> pasteeater: source audio was nellymoser
[23:53] <pasteeater> thanks. i'll take a look at it later
[23:54] <pasteeater> ...and a sample input would be nice
[23:54] Action: pasteeater leaves for a while
[00:00] --- Tue Jan 31 2012

More information about the Ffmpeg-devel-irc mailing list