[Ffmpeg-devel-irc] ffmpeg.log.20151014

burek burek021 at gmail.com
Thu Oct 15 02:05:01 CEST 2015

[00:00:00 CEST] <Ionic> Meh, other people say it was removed completely
[00:10:15 CEST] <Plorkyeran> it was removed from the SDK but the system copy still exists
[00:10:28 CEST] <Plorkyeran> so you don't have the headers to compile new things using it
[00:10:33 CEST] <Plorkyeran> but things using it can still run
[01:00:08 CEST] <Ionic> Plorkyeran: it seems that I can turn on VDA in ffmpeg and it will compile just fine
[01:00:22 CEST] <Ionic> Plorkyeran: actually needed as a workaround for https://github.com/mpv-player/mpv/issues/2299
[02:56:18 CEST] <map> is there a way to output some kind of difference-between-frames value? maybe a sliding window, or set of vectors, my intention is to feed some nature footage i've been taking into another program to stimulate generative music to go with the video, so any kind of interesting values
[04:52:57 CEST] <benbro1> anYc: I'm getting size mismatch error when using avcut with mkv http://pastebin.com/raw.php?i=n2hxrF6n
[07:58:33 CEST] <bencoh> seeit: have you tried changing the output picture size ?
[07:58:46 CEST] <bencoh> (-s after input file, before output file)
[09:14:37 CEST] <satiender> Hi guys , I am using ffmpeg approximately more than 2 years but command line and I did small changes in libavformat/udp.c as per as my company's product requirement
[09:15:23 CEST] <satiender> But now I am doing R & D on ffmpeg for use it on android os
[09:16:20 CEST] <Leo_TBag> Hi guys ,what's the message meaning "Past duration 0.663322 too large" when using ffmpeg to transcode
[09:16:32 CEST] <satiender> So , please I request to you , Any body can help me for developing a video codec
[09:17:04 CEST] <satiender> I want develop H.264 for android in C programming using ffmpeg API
[09:17:23 CEST] <satiender> Anyone can help me for that
[09:17:36 CEST] <satiender> please
[10:03:54 CEST] <benbro1> when capturing with ffmpeg how can I add the current duration as an overlay in format HH:MM:SS ?
[10:06:15 CEST] <anYc> benbro1: hm, it fails to find the packet that contains the second keyframe in the buffer. Is your input file publicly available somewhere? Else I might need to add more debug output to avcut
[10:08:03 CEST] <benbro1> anYc: I'll reproduce this error with another file and share it with you in google drive
[10:20:50 CEST] <anYc> benbro1: ok thank you! I will also try to find a way to make the search more reliable
[10:39:42 CEST] Action: DarthDepa pokes c_14 
[10:39:45 CEST] <DarthDepa> Hi guys! :)
[10:39:55 CEST] <DarthDepa> c_14: I'm your nightmare lol
[10:40:13 CEST] <DarthDepa> I have again a little problem :(
[10:40:55 CEST] <DarthDepa> c_14: http://paste.ubuntu.com/12779170/
[10:41:06 CEST] <DarthDepa> c_14: Following your past suggestion, I run
[10:41:20 CEST] <DarthDepa> rm libavfilter/*.o; rm libavfilter/*.a
[10:41:22 CEST] <DarthDepa> and then
[10:41:31 CEST] <DarthDepa> make libavfilter/avfilter.a
[10:41:57 CEST] <DarthDepa> and all worked fine; when I do "make" again, I get those error messages! :'(
[10:42:48 CEST] <DarthDepa> c_14: I'm pasting the "V=1"'s log
[10:43:35 CEST] <DarthDepa> Here it is: http://paste.ubuntu.com/12779192/
[10:45:52 CEST] <DarthDepa> Maybe there is another "magic trick"?
[10:47:08 CEST] <DarthDepa> (here the "config.log": http://paste.ubuntu.com/12779209/)
[10:49:10 CEST] <DarthDepa> Maybe I can do an "rm libavcodec/*.o; rm libavcodec/*.a; make libavcodec/avcodec.a"
[10:49:13 CEST] <DarthDepa> ?
[11:20:48 CEST] <c_14> DarthDepa: Ye, try that
[11:21:10 CEST] <DarthDepa> c_14: Yeah :)
[11:44:21 CEST] <DarthDepa> c_14: Why is necessary to make this workaround?
[11:44:38 CEST] <c_14> Presumably your storage medium is dying.
[11:45:44 CEST] <DarthDepa> c_14: Really? It's a SD Card...
[11:46:38 CEST] <c_14> SD Cards do die.
[11:46:45 CEST] <DarthDepa> lol
[11:46:53 CEST] <DarthDepa> yeah.. But it's new...
[11:47:03 CEST] <DarthDepa> It's strange
[11:47:29 CEST] <DarthDepa> Sure that is not my fault?
[11:48:06 CEST] <iive> DarthDepa: what fs do you use for the sd card?
[11:48:27 CEST] <DarthDepa> iive: ext4
[11:48:40 CEST] <iive> e.g. btrfs have crc on the data, so it could detect bit flips.
[11:48:45 CEST] <DarthDepa> I'm on Raspbian (Debian 8 based)
[11:49:01 CEST] <iive> rpi2?
[11:49:11 CEST] <DarthDepa> no, rpi model B+
[11:49:21 CEST] <iive> :)
[11:50:29 CEST] <DarthDepa> I think that, if the problem is FS, I might have some other problems
[11:50:30 CEST] <DarthDepa> right?
[11:51:06 CEST] <DarthDepa> should*
[11:53:15 CEST] <DarthDepa> c_14: I hope that is enough for UMS ahahah otherwise, I have to compile again
[11:53:17 CEST] <DarthDepa> ahahahah
[11:53:54 CEST] <DarthDepa> I want to transcode some video file while playing on PS4's Media Player
[11:54:12 CEST] <DarthDepa> and UMS will run on raspberry, when I finish compiling ffmpeg
[11:54:13 CEST] <DarthDepa> lol
[14:44:27 CEST] <DarthDepa> c_14: Nothing
[14:44:39 CEST] <DarthDepa> c_14: I'm posting to you the new error
[14:45:59 CEST] <DarthDepa> http://paste.ubuntu.com/12780540/
[14:47:28 CEST] <c_14> Are the .o files listed there empty?
[14:48:40 CEST] <DarthDepa> c_14: nope :(
[14:48:57 CEST] <DarthDepa> they are not empty
[14:49:01 CEST] <c_14> objdump libavcodec/lossless_audiodsp.o
[14:50:14 CEST] <DarthDepa> objdump with which option? One is needed
[14:50:24 CEST] <DarthDepa> -x
[14:50:24 CEST] <DarthDepa> ?
[14:50:42 CEST] <c_14> -t
[14:51:34 CEST] <DarthDepa> c_14: http://paste.ubuntu.com/12780572/
[14:53:12 CEST] <c_14> What about libavcodec/arm/lossless_audiodsp_init_arm.o ?
[14:53:19 CEST] <DarthDepa> ok, wait
[14:54:10 CEST] <DarthDepa> O_O empty
[15:06:02 CEST] <c_14> Probably remove all the .o files in libavcodec/arm
[15:06:22 CEST] <DarthDepa> ok, I try
[15:07:17 CEST] <DarthDepa> and then make on all or only on libavcodec?
[15:08:48 CEST] <DarthDepa> Ok, I run a simple "make" on the /
[15:09:24 CEST] <c_14> You'll probably have to delete all the .o files in libavcodec/ as well
[15:09:56 CEST] <DarthDepa> Yeah, but this is what I did before, right?
[15:10:41 CEST] <c_14> Again, because you now removed the .o files in libavcodec/arm
[15:11:17 CEST] <DarthDepa> Oh, ok... :) So, when this run is finished if I get a problem, I remove those .o files
[15:11:27 CEST] <DarthDepa> Thanks :) really thanks for your help
[15:12:00 CEST] <t4nk797> Hi, one question not related to ffmpeg: Is there any chance that i can use youtube video player to stream videos hosted on my server?
[15:12:28 CEST] <cozzid> In linux, considering the 3 big GPU manufacturers and their respective open and closed source drivers, is there a library that allows me to do hardware h264 encoding?
[15:13:36 CEST] <DHE> nvidia does have nvenc, I've tried it and it works for 1080i/p
[15:14:09 CEST] <DHE> it's a bit of a pain to get all the libraries from nvidia needed to build ffmpeg with it, but they're all available and it does work
[15:14:25 CEST] <c_14> DHE: don't you only need the headers?
[15:14:58 CEST] <c_14> That's all I remember needing anyway.
[15:15:05 CEST] <DHE> well, yes. but it comes as a full package
[15:15:23 CEST] Action: c_14 just downloaded the tar and moved the headers out.
[15:15:32 CEST] <cozzid> DHE: does it come with the nvidia drivers?
[15:15:45 CEST] <cozzid> or should I look for a seperate nvenc sdk
[15:16:18 CEST] <DHE> you need the nvenc SDK and a CUDA SDK
[15:16:18 CEST] <c_14> cozzid: https://developer.nvidia.com/nvidia-video-codec-sdk iirc
[15:17:06 CEST] <cozzid> thanks
[15:17:16 CEST] <DarthDepa> c_14: Ok, make finish with no error! :) Simply remove the libavcodecs/arm/*.o was the trick
[15:17:42 CEST] <DHE> in terms of hardware capability I tried two different cards, both were okay with 2x  1080p video encodes at once but wouldn't take a third.
[15:19:50 CEST] <DHE> still, faster than realtime encoding with two 1080p jobs and little CPU usage is impressive
[15:20:49 CEST] <c_14> Until you get to the quality/bitrate comparison (which is terrible).
[15:22:00 CEST] <DHE> I only got nvenc working 3 days ago, I haven't gotten that far yet. more pressing issues
[15:23:42 CEST] <DarthDepa> quit
[17:39:01 CEST] <brontosaurusrex> running fmpeg -i 2xmono.mxf -map 0:0 -map 0:1 -vn 1.wav 2.wav ,where mxf has a dual mono 48/24 tracks is giving me two 48/16? wavs, how to go about it?
[17:39:09 CEST] <brontosaurusrex> https://paste.debian.net/plain/315775
[17:42:33 CEST] <brontosaurusrex> also 1.wav = 2.wav, so the command is wrong as well
[17:42:39 CEST] <brontosaurusrex> just noticed
[18:04:49 CEST] <brontosaurusrex> got it: ffmpeg -i 2xmono.mxf -vn -map 0:1 -c:a pcm_s24le 1.wav -map 0:2 -c:a pcm_s24le 2.wav
[18:05:00 CEST] <brontosaurusrex> thanks for all the help :P
[18:52:37 CEST] <t4nk010> Hey guys. I would like to use the Video Toolbox HW Accel on Mac with libavcodec. Do I need to enable it manually or will it be used by default? Thanks!
[18:57:38 CEST] <JEEB> t4nk010: run the configure and see if hwaccel list contains it?
[18:58:10 CEST] <JEEB> if yes, it got enabled or found. you have to enable it otherwise
[19:01:56 CEST] <t4nk010> JEEB: if it's enabled, then it will be used? (I checked the configure script and I think that it is enabled)
[19:25:39 CEST] <fffelix> Hi, I want to transcode an existing mp3 stream (radio station) to a smaller opus stream. However if I use ffmpeg -i http://url.mp3 codecsettings output.opus it generates a continious recording. Is it possible to transcode a stream "on-the-fly" without having to store every bit that has been transcoded say >10s ago?
[19:26:45 CEST] <Anoia> fffelix: how are you expecting to listen to it?
[19:27:12 CEST] <fffelix> http would be the simplest solution for me, I guess
[19:27:14 CEST] <Anoia> or use it
[19:27:20 CEST] <Anoia> multiple receivers?
[19:27:31 CEST] <Anoia> then you probably need a specific media server
[19:27:32 CEST] <fffelix> just one (my mobile phone)
[19:27:45 CEST] <Anoia> I don;t think a plain HTTP server will handlethat
[19:27:52 CEST] <Anoia> or use RTSP or similar
[19:28:38 CEST] <fffelix> Thanks, will have a look at that
[19:28:44 CEST] <Anoia> maybe using a pipe that ffmpeg encodes into and something to read form that pipe and spit it out over http
[19:28:50 CEST] <Anoia> with any required headers
[20:01:56 CEST] <benbro1> anYc: this mkv fails with avcut https://drive.google.com/file/d/0B12AhxvnYHrAbnA2eFcwbnFBc1E/view?usp=sharing
[20:06:20 CEST] <nicolas> i've a question about ffmpeg/rtsp. I can't found the answer nor on internet, nor on the sources (for the moment)
[20:07:37 CEST] <nicolas> it is about the following command :
[20:07:39 CEST] <nicolas> ffplay 'rtsp://mafreebox.freebox.fr/fbxtv_pub/stream?namespace=1&service=201&flavour=ld'
[20:07:45 CEST] <nicolas> versus the same with vlc :
[20:07:51 CEST] <nicolas> vlc 'rtsp://mafreebox.freebox.fr/fbxtv_pub/stream?namespace=1&service=201&flavour=ld'
[20:08:27 CEST] <nicolas> using vlc (and as i can read on the rtsp wikipedia page), on disconnecting, vlc is sending (visible with wireshark) a TEARDOWN information
[20:08:40 CEST] <nicolas> just after this teardown, the server stops to emit.
[20:08:52 CEST] <nicolas> on ffplay, the teardown is not send
[20:09:25 CEST] <nicolas> and even if ffplay is stopped, wireshark shows that the server continues to emit a lot of packets for several seconds
[20:09:39 CEST] <nicolas> in the ffmpeg code, i find things about teardown,
[20:09:59 CEST] <nicolas> but for the moment, i've not found in which case it's and it's not send.
[20:10:04 CEST] <nicolas> is it a know issue ?
[20:11:31 CEST] <Anoia> regarding the sending, the server will stop on a teardown, tunnelled connection disconnect, or a timeout on RR in the server
[20:11:42 CEST] <Anoia> no idea why ffmpeg won;t send teardown though
[20:12:15 CEST] <nicolas> ok, so i will investigate
[20:13:03 CEST] <nicolas> the ending problem is that my rtsp deliver allow me only 1 channel at a time, so i'm unable to zap, i've to wait between each channel, and that's very boring.
[20:45:13 CEST] <anYc> benbro1: got it, thanks
[20:49:52 CEST] <nicolas> i guess it could be link to this issue in 2010 : http://blog.gmane.org/gmane.comp.video.ffmpeg.issues/page=29
[21:07:53 CEST] <benbro1> anYc: this is how I generated the file
[21:07:55 CEST] <benbro1> gst-launch-1.0 -e videotestsrc ! "video/x-raw,width=1280,height=720, framerate=(fraction)30/1" ! x264enc ! h264parse ! mp4mux ! filesink location=test.mp4
[21:08:00 CEST] <benbro1> and than converted it to mkv
[21:08:24 CEST] <benbro1> ffmpeg -i test.mp4 -c:v copy -c:a copy test.mkv
[21:08:31 CEST] <benbro1> do you need the mp4 as well?
[21:27:08 CEST] <anYc> I think I'll try to fix avcut with the mkv first, thanks
[21:37:20 CEST] <benbro1> thanks
[21:44:17 CEST] <ffmpeghelp> Hey guys
[21:44:22 CEST] <ffmpeghelp> I need some help compiling ffmpeg
[21:44:31 CEST] <ffmpeghelp> is anybody here a real person? or just bots?
[21:45:10 CEST] <ffmpeghelp> I am getting this:
[21:45:11 CEST] <ffmpeghelp> building arm64... ERROR: libx264 not found  If you think configure made a mistake, make sure you are using the latest version from Git.  If the latest version fails, report the problem to the ffmpeg-user at ffmpeg.org mailing list or IRC #ffmpeg on irc.freenode.net. Include the log file "config.log" produced by configure as this will help solve the problem.
[21:45:31 CEST] <ffmpeghelp> however libx264 is installed
[21:45:44 CEST] <ffmpeghelp> and the route to libx264 is fine
[21:46:59 CEST] <JEEB> see config.log
[21:47:17 CEST] <JEEB> pastebin its contents and link here if you think you can't understand what's going wrong
[21:57:05 CEST] <ffmpeghelp> where's config.log located?
[21:57:09 CEST] <ffmpeghelp> JEEB
[21:57:14 CEST] <JEEB> where you ran configure
[21:57:21 CEST] <JEEB> it is created when configure is run
[21:57:37 CEST] <ffmpeghelp> I am using the following script https://github.com/kewlbear/FFmpeg-iOS-build-script/blob/master/build-ffmpeg.sh
[21:57:40 CEST] <ffmpeghelp> let me check
[21:58:12 CEST] <ffmpeghelp> It's spitting the log to somewhere else I assume
[21:58:47 CEST] <JEEB> and I'm definitely not wasting time on debugging your script
[21:58:49 CEST] <JEEB> :)
[21:58:59 CEST] <JEEB> (probably not yours but you get the idea)
[21:59:30 CEST] <ffmpeghelp> I don't see a config.log, still checking ....
[22:02:58 CEST] <ffmpeghelp> found it
[22:03:03 CEST] <ffmpeghelp> nested to the architecture folder
[22:03:43 CEST] <ffmpeghelp> clang: warning: argument unused during compilation: '-pthread' ld: warning: ignoring file /usr/local/lib/libx264.dylib, file was built for x86_64 which is not the architecture being linked (arm64): /usr/local/lib/libx264.dylib Undefined symbols for architecture arm64:   "_x264_encoder_encode", referenced from:       _main in ffconf.selT5O2r.o ld: symbol(s) not found for architecture arm64 clang: error: linker command failed with 
[22:03:52 CEST] <ffmpeghelp> sorry, pastebin
[22:04:19 CEST] <ffmpeghelp> http://pastebin.com/kxTtxjqC
[22:04:19 CEST] <JEEB> that's pretty obvious, it's trying to link a x86_64 library against something it's building for arm64 :P
[22:04:34 CEST] <JEEB> aka if that's being done by a script, you can point at it and laugh
[22:04:51 CEST] <ffmpeghelp> hmmm it's being done by a script :(
[22:05:04 CEST] <JEEB> it should be setting PKG_CONFIG_LIBDIR at its prefix's lib/pkgconfig instead of letting it use the defaults
[22:05:28 CEST] <ffmpeghelp> what I need to do is simple: compile ffmpeg for iOS with h264 codec support.
[22:05:37 CEST] <JEEB> encoding or decoding?
[22:06:01 CEST] <JEEB> probably not encoding because libx264 is GPL and you can't GPL your way into store
[22:06:15 CEST] <JEEB> (unless you paid for a x264 commercial license)
[22:06:48 CEST] <JEEB> and in case of decoding, you only need ffmpeg itself. literally no external libraries  :P
[22:07:11 CEST] <ffmpeghelp> well, what I have to do , and this is the requirement is...
[22:08:01 CEST] <ffmpeghelp> execute the following command from iOS:
[22:08:01 CEST] <ffmpeghelp> ffmpeg -ss  30 -i http://www.sample-videos.com/video/mp4/720/big_buck_bunny_720p_10mb.mp4 -t 10 -c:v copy -c:a copy out.mp4
[22:08:14 CEST] <JEEB> yes, so you only need decoding
[22:08:17 CEST] <JEEB> or not even it
[22:08:22 CEST] <JEEB> since you're using copy
[22:08:23 CEST] <ffmpeghelp> which basically trims a video
[22:08:31 CEST] <ffmpeghelp> downloading just the part that you want
[22:08:44 CEST] <JEEB> just run ./configure literally without any other parameters than the toolchain related ones
[22:08:47 CEST] <JEEB> and you should be fine
[22:09:08 CEST] <ffmpeghelp> However, when I run it on iOS, I get the following warning:
[22:09:10 CEST] <ffmpeghelp> [mov,mp4,m4a,3gp,3g2,mj2 @ 0x7fa32a84f800] Ignoring outlier non primary stream starttime -428.000000 2015-10-14 16:17:33.850 FFMpegTest[1620:84465] codec not found: h264
[22:09:18 CEST] <ffmpeghelp> I assume it decodes the video
[22:09:27 CEST] <ffmpeghelp> and then encodes it again.
[22:09:43 CEST] <JEEB> no, -c:v copy doesn't decode, it only parses packets
[22:09:49 CEST] <ffmpeghelp> ok
[22:10:07 CEST] <ffmpeghelp> if the video is 1 minute long, and I need 5 seconds starting at 30, then ffmpeg downloads everything until second 30, and then the next 5 seconds and creates the new video
[22:10:27 CEST] <JEEB> basically just start with building ffmpeg with literally no other options than the toolchain related stuff
[22:10:31 CEST] <JEEB> like cross-prefix
[22:19:28 CEST] <ffmpeghelp> the code that I am using on iOS definitely needs the codec.
[22:19:31 CEST] <ffmpeghelp> mp4 @ 0x7f860c047000] Encoder did not produce proper pts, making some up.
[22:19:35 CEST] <ffmpeghelp> :-/
[22:20:25 CEST] <JEEB> sounds like either an old version or you have no idea what the fuck you're actually doing
[22:20:40 CEST] <JEEB> or the input file is broken, of course
[22:21:03 CEST] <JEEB> I will just guess that you have a random application using the API doing whatever and you have no idea what the fuck it is doing
[22:21:06 CEST] <JEEB> :3
[22:22:06 CEST] <JEEB> to put it more nicely, that option either happens when the input file is very broken, or when you are using the API wrong, or when the thing is miscompiled
[22:22:25 CEST] <JEEB> looking at the state of the FATE tests for arm64 I would guess that is fine
[22:23:24 CEST] <JEEB> oh, arm64 for FFmpeg is just building
[22:23:41 CEST] <JEEB> http://fate.ffmpeg.org/history.cgi?slot=arm64-osx10.9-apple-clang
[22:27:18 CEST] <ffmpeghelp> sorry for the delay JEEB
[22:27:41 CEST] <ffmpeghelp> option 1, I don't know what the fuck I am doing.
[22:28:29 CEST] <ffmpeghelp> Basically I downloaded a library called FFMpegWrapper, which wraps FFMpeg library. "FFMpeg library" is built using a script: https://github.com/kewlbear/FFmpeg-iOS-build-script/blob/master/build-ffmpeg.sh
[22:29:10 CEST] <ffmpeghelp> I want to be able to execute the command through the wrapper, but I don't have any idea of how. I have not programmed using C for a lot of years, so I am not an expert. Ideally I don't want to mess with that.
[22:29:19 CEST] <JEEB> libav actually runs tests on apple arm64 and they actually pass, so I would quite much guess that ffmpeg does the same :P http://fate.libav.org/armv8-apple-darwin-xcode7
[22:30:12 CEST] <JEEB> so basically just compile a simple FFmpeg without anything else but the toolchain-related options
[22:30:20 CEST] <JEEB> and rebuild your iOS shit against that
[22:30:34 CEST] <JEEB> and then start looking what the flying fuck that wrapper of yours is doing with libavcodec and libavformat and friends
[22:31:15 CEST] <ffmpeghelp> https://github.com/OpenWatch/FFmpegWrapper
[22:31:18 CEST] <ffmpeghelp> This is the wrapper
[22:31:34 CEST] <ffmpeghelp> don't say wrapper of yours , I am just trying to use somebody else's library :(
[22:31:49 CEST] <JEEB> it is not FFmpeg's, that's for sure. and it's not mine
[22:32:07 CEST] <JEEB> thus it is closest to "yours"
[22:32:13 CEST] <ffmpeghelp> :_(
[22:33:10 CEST] <JEEB> I recommend you contact the maker of that wrapper
[22:33:14 CEST] <JEEB> if you want to use it
[22:33:25 CEST] <JEEB> or just start using libav* yourself instead
[22:34:00 CEST] <JEEB> one alternative as always is to pay someone who has experience
[22:34:32 CEST] <JEEB> (I'm not an alternative for that unless you pay me a macbook or something to even build iOS stuff, so this is not about that :D)
[22:35:20 CEST] <JEEB> anyways, it's always an issue if you have layers of things :P
[22:35:38 CEST] <JEEB> sometimes the layers are good, sometimes they're worse
[22:35:49 CEST] <coxxi> I'm getting "Unrecognized option 'vbv-maxrate'" on latest ffmpeg in arch linux. Did the flag name changed or something?
[22:36:11 CEST] <JEEB> it has never been named that in ffmpeg unless you are using x264-params
[22:36:21 CEST] <JEEB> it's always been -maxrate and -bufsize
[22:36:31 CEST] <JEEB> as "common" ffmpeg options
[22:37:23 CEST] <coxxi> JEEB: oh that's x264 specific . ok thanks
[22:37:32 CEST] <JEEB> x264-params specific
[22:37:40 CEST] <JEEB> as that sets libx264 API options
[22:38:18 CEST] <JEEB> like -x264-params vbv-maxrate=5000:vbv-bufsize=10000
[22:38:50 CEST] <JEEB> libx265 wrapper has a similar option
[22:41:10 CEST] <JEEB> (since that option passes those parameters straight into libx264 those numbers are in kilobits btw, not bits like ffmpeg's options work)
[22:41:38 CEST] <coxxi> thanks works now
[23:23:34 CEST] <ffmpeghelp> thanks JEEB
[23:23:47 CEST] <ffmpeghelp> I will contact the guy and check if he can help me
[00:00:00 CEST] --- Thu Oct 15 2015

More information about the Ffmpeg-devel-irc mailing list