[Ffmpeg-devel-irc] ffmpeg.log.20151020

burek burek021 at gmail.com
Wed Oct 21 02:05:01 CEST 2015

[00:02:08 CEST] <maletor> can i use ffmpeg for passthrough audio to my audio card?
[01:16:15 CEST] <Wader8> https://trac.ffmpeg.org/ticket/4947
[08:30:37 CEST] <inflex> Trying to find documentation on "invalid argument#012" return code from av_interleaved_write_frame() call, can't seem to find that particular one
[08:45:48 CEST] <inflex> ah, looks like the calling program was stuffing the trailing end of the error, so the actual ffmpeg error is just "invalid argument".... now to wonder which argument :\
[08:46:20 CEST] <Wader8> morning
[08:47:43 CEST] <inflex> morn
[08:50:41 CEST] <Wader8> any devs here could fix this quickie https://trac.ffmpeg.org/ticket/4947
[08:51:28 CEST] <Wader8> but anyway I seem to be having an issue with one of DVDs im trying to convert (to put it for archival into 1 file x264 or hevc)
[08:52:12 CEST] <Wader8> mediainfo seems to report that the framerate is 23.9 and progressive, but then it says scan order is 2:3 pulldown
[08:52:25 CEST] <JEEB> the message comes from x264/5 not ffmpeg
[08:52:57 CEST] <JEEB> your key/value list is just passed one by one to the library
[08:53:56 CEST] <Wader8> and when i finally did the proper inverse telecine command I got 19 FPS so something's not right with mediainfo
[08:54:39 CEST] <Wader8> is there any way to do a deep scan to get actual video details ?
[08:55:00 CEST] <Wader8> jeeb: so ffmpeg guys can't do anything about it, weird ?
[08:55:39 CEST] <JEEB> ok, not true for x265, although the mrssage is correct
[08:55:51 CEST] <JEEB> unknown option :p
[08:56:29 CEST] <Wader8> I just think it's natural for it to be an error and stop, I hope some of the devs feel that way
[08:57:13 CEST] <JEEB> as for if it should be fatal or not is more towards a thing ffmpeg could decide on
[08:58:40 CEST] <Wader8> well last time the devs also agreed https://trac.ffmpeg.org/ticket/4015
[09:13:02 CEST] <Wader8> hej jeeb is this true, there's no such thing as "MPEG-2 Program Stream" so if i pick "-f mpeg" or "-f vob" it won't say MPEG2, but if I use "-f mpegts" it will say "MPEG2 Transport Stream" in metadata
[09:13:24 CEST] <Wader8> also, "-f mpegps" doesn't exist
[09:13:35 CEST] <Wader8> https://ffmpeg.org/pipermail/ffmpeg-user/2012-March/005713.html
[09:39:16 CEST] <Wader8> seems like some kind of a soft pulldown or something, im not sure if mediainfo is right or wrong, the windows7 details shows the file as 29 fps, but fraps shows 24
[09:39:17 CEST] <Wader8> http://ffmpeg-users.933282.n4.nabble.com/Detecting-24-FPS-pulldown-in-MPEG-2-DVD-streams-td4659794.html
[09:39:35 CEST] <Wader8> the DVD is 23,9 progressive with 2:3 pulldown of some sort
[09:40:07 CEST] <Wader8> unfortunately the old command -show_streams in ffprobe doesn't work anymore so i need to find that
[09:41:34 CEST] <Wader8> but looks like someone already got an issue with this weird progressive pulldown and found out just setting -vf fps=24000/1001 fixes the pulldown without duplicated frames.
[09:45:43 CEST] <satiender> Hi , which is best choice between dynamic linking or static linking
[09:47:01 CEST] <satiender> when I am using ffmpeg api in my c program after compilation my ELF file size is 74 MB and that progam just show the metadata only
[09:48:11 CEST] <luc4> Hello! Any idea how to access the constant CBCentralManagerScanOptionAllowDuplicatesKey from CBCentralManager from swift?
[09:48:19 CEST] <satiender> My question is that suppose we are using any lib dynamic or static in our c program
[09:49:07 CEST] <satiender> if I use only few functions of that lib then my program size is less or not
[09:49:43 CEST] <satiender> I mean my program include whole static lib or only those function which I am calling or using
[09:50:03 CEST] <satiender> please give me some accurate ans
[09:50:06 CEST] <satiender> thanks
[09:50:10 CEST] <satiender> ??
[09:53:15 CEST] <satiender> hi'
[09:59:44 CEST] <luc4> satiender: configure ffmpeg to build only what you need
[10:01:24 CEST] <satiender> luc4 : Thanks for reply
[10:01:45 CEST] <satiender> Actually I compiled ffmpeg for android os
[10:02:09 CEST] <satiender> I compiled it , and make .so and .a files
[10:02:33 CEST] <satiender> Now I am using these libs in my C program
[10:03:08 CEST] <satiender> And my question is that which one I can use for decrease the size of my exec
[10:03:22 CEST] <satiender> luc4 : ??
[10:03:34 CEST] <luc4> satiender: then you need to rebuild for ios and disable everything you dont need during configure.
[10:04:14 CEST] <satiender> luc4 : I think you not understand my issue
[10:04:23 CEST] <satiender> My question is very simple
[10:05:06 CEST] <satiender> Which lib is more better for decrease the size of my program static or dynamic
[10:06:19 CEST] <satiender> Suppose I link static and I use only two functions of that static lib then my program include whole lib or only those two functions
[10:06:20 CEST] <satiender> ??
[10:09:01 CEST] <luc4> Im sorry, I confused your question with another one. I thought you were talking about ios sorry :-) what makes a difference is if you disable the code you dont need in ffmpeg. However you can probably ask the compiler and linker to exclude the code you dont use: http://stackoverflow.com/questions/13525889/does-gnu-ld-link-in-whole-object-files-or-only-the-needed-functions.
[10:15:36 CEST] <satiender> luc4 : on its ok bro and thanks for reply
[10:15:48 CEST] <satiender> luc4 : I see your given link
[10:16:30 CEST] <satiender> and I compile my code according to that given link but there have no change the size is same
[10:16:33 CEST] <satiender> :(
[10:47:20 CEST] <hero_biz> hi all
[10:48:43 CEST] <hero_biz> a question. is every codec that is shown with ffmpeg -codecs command will be supported when I use ffmpeg?
[10:49:43 CEST] <martijnb> it depends on what you mean by supported
[10:50:07 CEST] <hero_biz> i mean can I use that codec?
[10:50:11 CEST] <c_14> hero_biz: If it has a 'D' you can decode it, if it has an 'E' you can encode it.
[10:50:25 CEST] <martijnb> those are the codecs that your ffmpeg version has
[10:51:00 CEST] <martijnb> the letters in front of it, show what is supported using that codec
[10:51:20 CEST] <hero_biz> i mean is it possble that some codec caannot be used based on compiling options even though it is listed here?
[10:52:12 CEST] <c_14> hero_biz: read my message
[10:52:17 CEST] <hero_biz> because I want to convert a pgs sub to ass, using ffmpeg -i a.mkv a.ass, but I get an error says: only ASS_SUBTITILE is supported.
[10:52:34 CEST] <hero_biz> even though pgs sub is listed in ffmpeg -codecs
[10:52:34 CEST] <c_14> pgs are image subtitles
[10:52:36 CEST] <c_14> ass are text subtitles
[10:52:54 CEST] <c_14> You'll have to OCR them first.
[10:53:28 CEST] <hero_biz> @c_14, but it seems some tools like subtitle edit should be able to convert them.
[10:53:57 CEST] <c_14> If they have an OCR, sure.
[10:54:16 CEST] <c_14> If you build ffmpeg with tesseract, it can do ocr (though it outputs plain text and not subtitles iirc).
[10:57:08 CEST] <hero_biz> how can i check if ffmpeg is built with tesseract? --version shows?
[10:57:18 CEST] <c_14> -version
[10:58:12 CEST] <hero_biz> what will be lib name? O.O
[10:58:29 CEST] <hero_biz> libavutil      52. 18.100 / 52. 18.100
[10:58:29 CEST] <hero_biz> libavcodec     54. 92.100 / 54. 92.100
[10:58:29 CEST] <hero_biz> libavformat    54. 63.104 / 54. 63.104
[10:58:29 CEST] <hero_biz> libavdevice    54.  3.103 / 54.  3.103
[10:58:29 CEST] <hero_biz> libavfilter     3. 42.103 /  3. 42.103
[10:58:29 CEST] <hero_biz> libswscale      2.  2.100 /  2.  2.100
[10:58:29 CEST] <hero_biz> libswresample   0. 17.102 /  0. 17.102
[10:58:46 CEST] <c_14> Look at the configure command
[10:58:53 CEST] <c_14> there should be an --enable-libtesseract
[10:59:03 CEST] <c_14> And if you paste more than 3 lines please use a pastebin service.
[10:59:05 CEST] <hero_biz> oh,then not supported
[10:59:11 CEST] <hero_biz> ok,sry
[10:59:13 CEST] <hero_biz> :)
[11:00:01 CEST] Action: hero_biz wonders what I should do with these 120MB subtitles...
[11:03:34 CEST] <hero_biz> if I rebuild a newer version of ffmpeg, will it replace older version when I use 'make install'?
[11:04:38 CEST] <c_14> I wouldn't bet on it.
[11:46:31 CEST] Action: hero_biz wonders how I can uninstall ffmpeg in order to installing newer version without 'make uninstall'
[11:58:36 CEST] <BtbN> By not using "sudo make install" in the first place.
[11:58:45 CEST] <BtbN> Use a prefix somewhere in your home
[12:01:52 CEST] <claz> hero_biz: just to make install, it usually works
[12:02:12 CEST] <claz> it's not the best way to do it but it's too late now
[12:14:54 CEST] <zhanshan> hi
[12:18:43 CEST] <zhanshan> I got this command line and need to combine right channel with left channel for video output. Thanks in advance!
[12:18:48 CEST] <zhanshan> see: https://paste.debian.net/hidden/0bf90947/
[12:18:55 CEST] <zhanshan> what would be the command line for that?
[12:41:24 CEST] <zhanshan> I got it from https://trac.ffmpeg.org/wiki/AudioChannelManipulation
[12:41:33 CEST] <zhanshan> just gonna do it in two steps..
[12:56:45 CEST] <xsi> ffmpeg -f alsa -ac 2 -i hw:0,0 -f x11grab -framerate 30 -video_size 1280x1024 -i :0.0+0,0 -vcodec libx264 -preset veryfast -maxrate 1984k -bufsize 3968k -vf "format=yuv420p" -g 60 -acodec libmp3lame -b:a 96k -ar 44100 -f flv
[12:57:34 CEST] <xsi> Sorry-sorry this is working but the sound isn't what to do, because each attemps in first learning fails in expe
[13:26:16 CEST] <xsi> There are some numbers and letters after audio: man ffmpeg can't find what is -b because . -b is after sound
[13:31:29 CEST] Action: hero_biz wonders if anyone can converts 6 pgs subtitles to srt for me....
[13:36:25 CEST] <anYc> benbro: could you apply this patch https://bpaste.net/show/3ea3ab0b0923 and send me the output?
[13:44:16 CEST] <hero_biz> is there anyone anyone who can converts 6 pgs subtitles to srt for me? :P
[13:49:46 CEST] <JEEB> no, OCR them yourself
[14:13:24 CEST] <waressearcher2> anyone here ?
[14:14:02 CEST] <durandal_1707> No
[14:14:14 CEST] <waressearcher2> anyone else ?
[14:14:19 CEST] <spaam> No
[14:14:23 CEST] <durandal_1707> No
[14:19:27 CEST] <DHE> absolutely not
[14:22:12 CEST] <hero_biz> guys, when I try to compile ffmpeg again, I don't see an --enable-libtesseract option to enable in configure(for OCRing pgs subtitles into srt ones).
[14:22:16 CEST] <hero_biz> any idea why?
[14:29:20 CEST] <waressearcher2> now ?
[14:29:43 CEST] <waressearcher2> I use that command: "ffmpeg -i file.avi -vn -ac 2 -ar 44100 -ab 320k -y -f wav file.wav" and this is the last few lines of output of encoding: http://sprunge.us/GcDb, what does those lines means: "[mp3 @ 0x808dc00] overread, skip -7 enddists: -4 -4s/s" ? does that mean I lose some data ?
[14:30:03 CEST] <waressearcher2> [mp3 @ 0x808dc00] overread, skip -7 enddists: -4 -4s/s
[14:30:11 CEST] <waressearcher2> is something wrong ?
[14:30:16 CEST] <waressearcher2> how serious is it
[14:31:31 CEST] <voice> what happens when you add -c:a libmp3lame?
[14:32:19 CEST] <c_14> hero_biz: your version of ffmpeg is too old
[14:32:54 CEST] <waressearcher2> voice: I don't know, haven't tryed it
[14:32:57 CEST] <waressearcher2> why
[14:33:28 CEST] <hero_biz> @c_14: I'm trying to compile latest version of ffmpeg.
[14:33:42 CEST] <c_14> hero_biz: you need the git version
[14:33:50 CEST] <c_14> It's not in a release yet.
[14:33:53 CEST] <hero_biz> @c_14: should I enable anything special in ./configure for it?
[14:34:00 CEST] <hero_biz> <.<
[14:34:26 CEST] <hero_biz> oh,it is still not avilable in  2.8.1?
[14:34:36 CEST] <voice> nvm, waressearcher2, its still early here, haven't finished my first cup of coffee yet
[14:37:21 CEST] <waressearcher2> is there a way to set default settings ?
[14:38:21 CEST] <hero_biz> yea,found it git version...
[14:38:26 CEST] <waressearcher2> like for audio bitrate its always "128kb" right ? so I have to use "-ab 192kb" to get 192 bitrate, how to make it default ?
[14:38:34 CEST] <voice> well, as far as I know, wav doesn't do bitrates
[14:38:43 CEST] <voice> at least in that fashion
[14:39:00 CEST] <waressearcher2> or how to make it "-vb 10000kb" by default ?
[14:47:50 CEST] <sor_> when i trim a video like .. ffmpeg -ss 12 -i session-mix.avi -t 120 -c:v copy -c:a copy session-mix-trim.avi -- it stutters at the end ... how can i fix this
[14:53:05 CEST] <waressearcher2> sor_: if you reencode instead of copying it doesn't stutters ?
[14:53:40 CEST] <sor_> waressearcher2, yes it does
[14:54:17 CEST] <sor_> waressearcher2, i tried various formats
[15:10:58 CEST] <theeboat> hello, I am having an issue with the frame rate in two containers. I am using -codec copy -top 1, the source is h264, 1080i, 25fps, 25k. When I output this into a ts file ffprobe shows the file is 25 fps, 50 tbr, 90k tbn, 50 tbc, when i do the same into a mov it shows the following 50 fps, 50 tbr, 90k tbn, 50 tbc (default)
[15:14:59 CEST] <xsi> is there a channel for newbie help? i'd want to ask a question on a topic from which place to start when i have working parameters but my sound is garbled?
[15:17:06 CEST] <anYc> sor_: if you have some spare time and the video uses h264, could you check if it works with https://github.com/anyc/avcut ?
[15:23:33 CEST] <arpu> hello what is the best way to transfer vp9 opus live stream from user to a mediaserver ? rtmp does not work with vp9 right?
[15:33:38 CEST] <benbro> anYc: ./avcut/avcut test.mp4 out.mp4 258 318 > test.txt
[15:33:44 CEST] <benbro> anYc: https://drive.google.com/file/d/0B12AhxvnYHrAbjZ3OFJTWjA2LUE/view?usp=sharing
[15:34:10 CEST] <benbro> anYc: the avcut log you asked for
[15:36:06 CEST] <anYc> uh, 136 mb :) thank you!
[15:36:23 CEST] <anYc> 880 mb uncompressed 8)
[15:36:44 CEST] <anYc> did you enable the debug flag?
[15:40:23 CEST] <theeboat> hello, I am having an issue with the frame rate in two containers. I am using -codec copy -top 1, the source is h264, 1080i, 25fps, 25k. When I output this into a ts file ffprobe shows the file is 25 fps, 50 tbr, 90k tbn, 50 tbc, when i do the same into a mov it shows the following 50 fps, 50 tbr, 90k tbn, 50 tbc (default)
[15:41:05 CEST] <arpu> oh i see vp89 works with -f webm and rtmp ! cool
[15:41:10 CEST] <arpu> vp9 sorry
[15:47:43 CEST] <benbro> anYc: I've applied your patch
[15:47:50 CEST] <benbro> anYc: don't know about debug flag
[15:55:36 CEST] <sor_> anYc, <builtin>: recipe for target 'avcut' failed make: *** [avcut] Error 1
[15:57:04 CEST] <xsi> no sound
[15:57:10 CEST] <xsi> no help
[16:22:56 CEST] <CristianC> Hello guys and girls! I'm trying to compile ffmpeg with libvpx using the latest git sources but i seem to be running into a issue with libvpxenc.c. The output of make is at http://pastebin.com/fqjVLPKg Has anyone seen this before?
[16:23:58 CEST] <BtbN> looks like your version of libvpx is too old or too new.
[16:24:15 CEST] <BtbN> I'd guess it's too old, but i have no idea if they break API on updates.
[16:24:29 CEST] <CristianC> i just pulled it today from the git :-/ wierd
[16:24:47 CEST] <BtbN> ffmpeg is also up-to-date?
[16:25:02 CEST] <CristianC> yup, pulled it right now from git
[16:25:51 CEST] <BtbN> Well, either you don't point it to your libvpx correctly, it they indeed did break the API
[16:26:01 CEST] <BtbN> Or you didn't configure libvpx correctly, if that's posible.
[16:26:19 CEST] <CristianC> Been looking at the latest commit, 12 hours ago https://chromium.googlesource.com/webm/libvpx/+/849e54cedd5efbd0841b32a757cecca9b921e153
[16:26:49 CEST] <CristianC> seems to be removing some declarations, close to the problem i'm experiencing, will try to pull the build before that
[16:34:01 CEST] <anYc> benbro: hm ok, unfortunately, I might need a sample file. the packet-frame matching seems to work for a long time until this GOP and I even can't find a matching myself. could you paste the output of "ffprobe -f csv -show_packets -select_streams v $myfile"?
[16:35:15 CEST] <anYc> sor_: ok thanks, there should be an actual error message before this line. maybe you don't have the -dev packages installed.
[16:36:41 CEST] <sor_> anYc, I run LFS no dev packages
[16:40:04 CEST] <sor_> anYc, I am on my way out i will play with it later -- cheers
[17:47:15 CEST] <benbro> anYc: https://drive.google.com/file/d/0B12AhxvnYHrASi1Nb2E3XzE3MVE/view?usp=sharing
[18:36:17 CEST] <anYc> benbro: thanks, avcut is missing the last two frames of the video and I fail to imagine why they are not there. I will try some videos to see if I can reproduce this
[19:15:30 CEST] <anYc> benbro: ok, found a file with the same error
[19:28:29 CEST] <benbro> anYc: cool
[20:53:38 CEST] <GILFHound69> heya
[20:53:54 CEST] <GILFHound69> I'm having trouble streaming an mp4 file to RTMP
[20:54:01 CEST] <GILFHound69> This is the command im using
[20:54:17 CEST] <GILFHound69> ffmpeg -re -i "/var/lib/transmission-daemon/downloads/file.mp4" -c:v copy -c:a copy -f flv "rtmp://GILFHOUND:passhere@"
[20:54:49 CEST] <GILFHound69> auth is fine now, and it says its streaming something, but nothing comes up on stream
[20:55:03 CEST] <GILFHound69> Can anyone help? What command should I be using?
[21:10:01 CEST] <wyatt8740> RTMP is black magic to me... I have no clue.
[21:10:54 CEST] <GILFHound69> Damnit
[21:11:58 CEST] <wyatt8740> I could never get rtmpdump to work, either...
[21:12:20 CEST] <GILFHound69> I can get it to stream my desktop fine
[21:12:37 CEST] <GILFHound69> But I'm streaming torrented anime from a VPS
[21:12:39 CEST] <c_14> Are the audio/video settings acceptable?
[21:12:59 CEST] <GILFHound69> c_14 I dont know thats what im trying to get help with
[21:13:10 CEST] <c_14> ffprobe file.mp4
[21:13:14 CEST] <GILFHound69> sec
[21:13:15 CEST] <c_14> And upload to a pastebin site
[21:14:34 CEST] <GILFHound69> running it now
[21:16:45 CEST] <GILFHound69> Sec, gotta install ffprobe. Apparently it didnt get installed. I built it from source
[21:17:09 CEST] <c_14> You can also use ffmpeg -i file.mp4; gives mostly the same output
[21:17:21 CEST] <c_14> Or just the output from the command you were running is usually enough
[21:17:36 CEST] <GILFHound69> sec
[21:17:40 CEST] <GILFHound69> I'll grab it
[21:20:29 CEST] <GILFHound69> https://ghostbin.com/paste/9gjg6
[21:20:35 CEST] <GILFHound69> Thats from one of the files that didnt work
[21:20:40 CEST] <GILFHound69> Let me run the one that did
[21:22:37 CEST] <GILFHound69> oh
[21:22:39 CEST] <GILFHound69> well shit
[21:22:44 CEST] <GILFHound69> now its not working
[21:23:04 CEST] <c_14> That's a good start.
[21:23:17 CEST] <GILFHound69> sec
[21:27:04 CEST] <GILFHound69> okay
[21:27:05 CEST] <GILFHound69> my bad
[21:27:26 CEST] <GILFHound69> Alright give me a sec and I'll give you the output of the one that said it streamed
[21:27:35 CEST] <GILFHound69> I just renamed it to something else to avoid the problem
[21:28:53 CEST] <GILFHound69> c_14 https://ghostbin.com/paste/hzd4p
[21:28:57 CEST] <GILFHound69> That should be alot more info
[21:31:24 CEST] <c_14> Can't really see any differences besides the samplerate and colorspace.
[21:31:49 CEST] <c_14> What if you get rid of the c copys on the non-working command?
[21:31:50 CEST] <GILFHound69> first one I fucked up
[21:31:58 CEST] <GILFHound69> cd /var/lib/transmission-daemon/ on the end
[21:32:05 CEST] <GILFHound69> was cding into another dir before and fucked it up
[21:32:51 CEST] <GILFHound69> Second one is the usual output
[21:33:01 CEST] <GILFHound69> says its streaming but nothing shows up on the stream
[21:33:17 CEST] <thasp> Where could I find documentation on parameters for -c:v dnxhd? I can't find it in the standard manual.
[21:33:40 CEST] <c_14> ffmpeg -h encoder=dnxhd
[21:34:20 CEST] <thasp> thank you c_14!
[21:34:54 CEST] <thasp> how would dnxhd come out compared to libx264 qp=1 with high profile?
[21:35:19 CEST] <thasp> I have been using libx264=1 with high profile for microscopy recordings but editing is difficult if not impossible on most hardware.
[21:35:30 CEST] <GILFHound69> c_14 so try removing the -c:v copy -c:a copy
[21:35:32 CEST] <GILFHound69> ?
[21:35:36 CEST] <c_14> ye
[21:36:37 CEST] <c_14> thasp: no clue. Have you tried something made for editing like utvideo or prores?
[21:37:04 CEST] <thasp> i haven't, i've just been using openbroadcaster to record a camcorder and microscope camera to libx264 so far
[21:37:21 CEST] <thasp> i am debatign switching to prores of dnxhd but i am afraid of quality loss if i am going to be blowing up specific frames for use later
[21:37:42 CEST] <furq> thasp: are you using -tune fastdecode
[21:37:46 CEST] <thasp> furq: yes
[21:38:04 CEST] <thasp> furq: it is usable but still owns most machines you try to edit on, even six core haswell
[21:38:10 CEST] <thasp> with a PCIE ssd
[21:54:24 CEST] <GILFHound69> Hey guys
[21:54:32 CEST] <GILFHound69> c_14 it was a server-side issue
[21:54:40 CEST] <GILFHound69> talked to the host and she fixed it
[22:27:28 CEST] <grzegorzs> Hi
[22:29:04 CEST] <grzegorzs> i need help, i've tried install ffmpeg on centos. Unoftunately final step ( compile ffmpeg) throw error:
[22:29:09 CEST] <grzegorzs> libavcodec/libvpxenc.c:730: warning: coded_frame is deprecated (declared at libavcodec/avcodec.h:2880)
[22:29:10 CEST] <grzegorzs> libavcodec/libvpxenc.c:730: warning: error is deprecated (declared at ./libavutil/frame.h:290)
[22:29:10 CEST] <grzegorzs> libavcodec/libvpxenc.c:731: warning: coded_frame is deprecated (declared at libavcodec/avcodec.h:2880)
[22:29:11 CEST] <grzegorzs> libavcodec/libvpxenc.c:731: warning: error is deprecated (declared at ./libavutil/frame.h:290)
[22:29:13 CEST] <grzegorzs> make: *** [libavcodec/libvpxenc.o] Error 1
[22:29:45 CEST] <grzegorzs> do you have any idea what's going on with this. Ofcourse i've installed libvpx
[22:29:51 CEST] <JEEB> no errors there
[22:29:55 CEST] <JEEB> only warnings
[22:30:05 CEST] <JEEB> so if you have a warning it's somewhere before that
[22:30:11 CEST] <JEEB> time for a pastebin :P
[22:30:15 CEST] <JEEB> not pasting on the channel
[22:31:41 CEST] <grzegorzs> sorry for pasted text. Last line finished with Error 1
[22:32:54 CEST] <JEEB> yes, but there's a reason for that error which is somewhere else in that log
[22:33:04 CEST] <JEEB> thus use a pastebin and post the whole darn thing
[22:33:10 CEST] <JEEB> and link here
[22:33:35 CEST] <grzegorzs> ok, give me a sec
[22:34:58 CEST] <grzegorzs>  http://pastebin.pl/view/3a88141c
[22:35:52 CEST] <JEEB> wrapper/library version mismatch
[22:36:06 CEST] <JEEB> either too old libvpx or too old FFmpeg
[22:37:27 CEST] <grzegorzs> hmm quite strange all downloaded from repo
[22:41:57 CEST] <grzegorzs> any other idea ?
[22:54:10 CEST] <grzegorzs> @JEEB thx, i'm looking for deeper.
[23:19:07 CEST] <anYc> sor_: I think I fixed the issue with the latest commit. If you're still interested, let me know if it worked for you!
[23:52:27 CEST] <sor_> anYc, same thing let me try on another box
[00:00:00 CEST] --- Wed Oct 21 2015

More information about the Ffmpeg-devel-irc mailing list