[Ffmpeg-devel-irc] ffmpeg.log.20151026

burek burek021 at gmail.com
Tue Oct 27 02:05:01 CET 2015

[00:01:33 CET] <ChocolateArmpits> if you're not sure about the frame scan inspect it manually
[00:07:18 CET] <pcroland> I wasn't able to find any interlaced frame
[00:20:44 CET] <gachoffy> hello. error: invalid time base 0/1 when trying to stream from webcam to ffserver. where to find solution for this? ffserver config? ffmpeg params? wrong codec? first time, when working with ffmpeg :S
[00:20:46 CET] <gachoffy> http://pastebin.com/XYyz4t33
[00:23:22 CET] <Mavrik> Wrong codec it seems, you're trying to stream raw video.
[00:23:25 CET] <Mavrik> That usually doesn't work.
[00:33:00 CET] <gachoffy> hmm& setting input_format param to h264 gives same error :S where i need to specify that? ofc. webcam supports h264 :)
[00:36:20 CET] <Mavrik> gachoffy, encoding params are controlled in ffserver file
[00:36:27 CET] <Mavrik> and you have "VideoCodec" commented out.
[00:36:55 CET] <gachoffy> ouh, this way.
[01:11:00 CET] <gachoffy> hmm.. tried few changes from stackoverflow for that, without success. now tried to totally rewrite ffserver.conf, and other error occured: http://pastebin.com/q5JRchXT
[01:12:01 CET] <gachoffy> can it be caused by other versions of ffmpeg on server and on streamer?
[02:32:13 CET] <intracube> hi, how can the drawtext video filter be made to re-evaluate on each frame with gmtime and localtime?
[02:32:35 CET] <intracube> by default it gets the date on the first frame and never updates
[02:33:42 CET] <intracube> the frame number updates each frame though
[03:23:23 CET] <mischmerz> Hey guys :) Anybody home ?
[03:24:51 CET] <mischmerz> I was wondering if ffmpeg supports (or is going to support) DSD over USB .. ?
[03:44:13 CET] <Guest75089> hi all, I want compile ffmpeg on windows with x264 support, but when I configure with --enable-x264 --extra-cflags="-I/wheremyx264surce' --extra-ldflags="-L/wherex264.lib", it tell me that "ERROR: libx264 not found", any one can help?
[03:45:06 CET] <Guest75089> oh, p.s. I use mingw32
[06:20:36 CET] <codingquark> Hello, while using ffmpeg on Ubuntu, system monitor shows only one CPU is being utilized at any given time. My CPU is Core i3-3220.
[06:21:54 CET] <codingquark> Here is the command: ffmpeg -i raspberry_1.mp4 -i raspberry_2.mp4 -filter_complex "[0:v]setpts=PTS-STARTPTS[V1]; [1:v]setpts=PTS-STARTPTS, scale=278:172, fade=in:0:30, fade=out:300:30 [V2]; [V1][V2] overlay=x=86:y=46" out.mov
[08:07:55 CET] <codingquark> Any help? I'm really stuck here...
[08:13:40 CET] <Mcl0vin> howdy folks
[08:15:50 CET] <Mcl0vin> Hi, i have used ffmpeg to join a video & audio together, but I am having issue syncing audio. is this something i get help with here, i used 'ffmpeg -i video.h264 -i audio.mp3 -c:v copy -c:a aac -strict experimental output.mp4'
[08:20:10 CET] <Mcl0vin> anyone
[08:24:50 CET] <codingquark> Mcl0vin: I have no idea. And seems I'm the only one around here :P
[08:25:10 CET] <Mcl0vin> heheheh fair enough codingquark
[08:30:05 CET] <Mcl0vin> codingquark: reading about the 'itsoffset' switch now, hopefuly this will fix my issue
[08:33:49 CET] <codingquark> Mcl0vin: I'll be right back :P
[09:36:10 CET] <Mcl0vin> yep 'itsofset' took care of me for now.
[12:38:06 CET] <ccapndave> Hey everyone - I am trying to turn a single image and a wav file into a video with a single frame and the audio over the top.  I've got this, which works perfectly, but I'm running in a browser and its super slow.  Is there a way to optimize it, or is this as good as it gets?
[12:38:13 CET] <ccapndave> ffmpeg -i audio.wav -f image2 -loop 1 -r 2 -i image.jpg -shortest -vf fps=fps=1,showinfo -acodec copy -preset veryfast test.avi
[12:41:35 CET] <BullHorn> i have a question unrelated to ffmpeg but maybe you guys can help
[12:42:01 CET] <BullHorn> a video i recorded with OBS and opened in Premiere pro looks great ( http://i.imgur.com/yBaFL5J.jpg )
[12:42:19 CET] <BullHorn> now no matter how else i open it (VLC, MPCHC, YouTube player, etc), the colors look washed out
[12:42:32 CET] <BullHorn> even if i open the same source file in VLC ( http://i.imgur.com/csMDUPc.jpg )
[12:42:45 CET] <BullHorn> or 16mbps on youtube ( http://i.imgur.com/jAoBG1H.jpg )
[12:42:47 CET] <BullHorn> ideas?
[12:43:03 CET] <BullHorn> ooooh wait a minute
[12:43:06 CET] <BullHorn> it looks fine on youtube O_o
[12:43:10 CET] <BullHorn> i think VLC is the problem
[12:43:29 CET] <BullHorn> yes it indeed is lol
[12:44:32 CET] <BullHorn> ill show myself out :p
[12:44:39 CET] <Danielyan> lol
[12:48:54 CET] <ccapndave> Argle... encoding my single frame video with 15 seconds of audio takes 11 minutes
[12:51:21 CET] <ccapndave> Sure thing
[12:51:32 CET] <ccapndave> http://pastebin.com/L67uZMeg
[12:55:32 CET] <ccapndave> The weird thing is, before I had another command which did the same thing in about 30 seconds, but the duration of the video was reported wrongly (even though it still played correctly in VLC).  http://pastebin.com/Kssyzrtp
[13:41:04 CET] <codingquark> When adding alpha channel the following way, the output video is extremely  large.
[13:41:07 CET] <codingquark> ffmpeg -i demo.mov -vcodec rawvideo -pix_fmt bgra -strict -2 demo_alpha.mov
[13:41:22 CET] <codingquark> Input is <1MB and output is >100MB
[13:41:30 CET] <codingquark> Any other way to add alpha channel?
[13:42:08 CET] <DHE> well you're outputting 4 bytes per pixel. rawvideo does that
[13:42:50 CET] <codingquark> DHE: then which one should I use?
[13:46:33 CET] <DHE> dunno. I don't use alpha channels
[13:47:01 CET] <codingquark> DHE: Okay. :) Thanks!
[13:53:05 CET] <c_14> codingquark: ffv1 is lossless and supports bgra, ditto huffyuv. Not sure if any lossy codec supports bgra
[13:53:20 CET] <codingquark> rgba would too I think.
[13:53:32 CET] <codingquark> I tried qtrle and output is 60MB
[13:54:25 CET] <c_14> utvideo supports rgba, also lossless though
[13:55:22 CET] <codingquark> 70MB with utvideo.
[13:59:43 CET] <c_14> ljpeg also supports bgra
[13:59:50 CET] <c_14> Also lossless though
[14:04:59 CET] <codingquark> Damn these lossless codecs for alpha channels. :()
[14:05:21 CET] <gachoffy> gash. next day, fighting with stream from webcam. anyone knows, how to fix that Invalid time base (0/1) and Operation not permited? http://pastebin.com/7Xarz4gN
[14:05:41 CET] <ccapndave> I don't totally understand how avi works.. is there some way to set the duration of it after its been encoded?
[14:21:22 CET] <codingquark> c_14: I think I'll have to consider further processing of the new video. I'm then using the newly formed video as overlay in another video.
[14:21:48 CET] <codingquark> And that slows things down depending on which vcoded I used while adding the alpha channel.
[14:21:55 CET] <DHE> so maybe you do want to keep it lossless for now
[14:22:56 CET] <codingquark> Yeah... Now that I think of it.
[15:22:54 CET] <ccapndave> Sorry to keep asking the same question, but I am getting nowhere :(  Does anyone have any idea how to optimize this operation: http://pastebin.com/L67uZMeg ?
[15:23:21 CET] <ccapndave> I have tried everything :(
[15:23:42 CET] <Mavrik> You did?
[15:23:52 CET] <Mavrik> And what do you mean by "optimize"? What exactly is wrong?
[15:24:32 CET] <ccapndave> I am running this in a browser, which is super slow, and doing this on even a small wav takes like 10 minutes
[15:24:53 CET] <Mavrik> Wat.
[15:25:20 CET] <ccapndave> The thing that makes me confused is that I can run this command: http://pastebin.com/Kssyzrtp - and its super fast, and it works in VLC, but the duration of the avi gets reported wrong
[15:26:28 CET] <ccapndave> So, the goal is to take a single jpeg and a wav and turn it into an avi which is just the voice over a static image
[15:26:34 CET] <Mavrik> Why on earth are you using avi anyway :/
[15:26:48 CET] <ccapndave> This compilation of ffmpeg doesn't work for mp4
[15:27:04 CET] <ccapndave> I can't believe it works at all, to be honest, but it does seem to work for avi (very slowly)
[15:29:58 CET] <voice> are you able to build a up-to-date version yourself?
[15:33:06 CET] <ccapndave> I've tried, but I can't get it to compile
[15:33:10 CET] <ccapndave> Do you think this is a version issue?
[15:33:38 CET] <voice> depends, what does ffmpeg -version show?
[15:33:47 CET] <ccapndave> P.S. here is the info of the two files - the first one gets built quicky but has the wrong duration, the second one takes forever but has the right duration: http://pastebin.com/JFTkkNrR
[15:34:03 CET] <ccapndave> (But the first one plays in VLC, so its obviously all there)
[15:34:17 CET] <ccapndave> Its 2.2.1
[15:35:26 CET] <voice> also, I'm just thinking from a stand point of compiling a version that includes the codecs you want
[15:35:56 CET] <ccapndave> I have the right codecs I think
[15:36:06 CET] <ccapndave> Well, apart from mp4
[15:36:29 CET] <ccapndave> But I'm fine with avi as long as it has the wav and the static image and doesn't take forever to generate
[15:36:40 CET] <voice> keep in mind mp4 is a container, do you have libx264? :P
[15:38:08 CET] <ccapndave> I do, but I think it doesn't work
[15:38:26 CET] <ccapndave> Any attempt to use it says 'madvise: can't find function' or something
[15:41:05 CET] <ccapndave> [avi @ 0x7fedb1000000] non-interleaved AVI - do you think this is relevant?
[15:47:16 CET] <voice> that I can't help you with
[15:48:29 CET] <ccapndave> Ok
[15:48:31 CET] <ccapndave> Thanks anyway :(
[15:48:49 CET] <ccapndave> Its so annoying that this video plays totally fine in VLC, but the duration is wrong
[15:49:02 CET] <ccapndave> Cos its obviously all there or it couldn't play in anything!
[16:00:55 CET] <ccapndave> voice: I just found another build of ffmpeg for the browser which seems to have mp4 working... maybe this will work better :)
[16:08:36 CET] <furq> i don't think pcm is supported in mp4
[16:09:06 CET] <furq> assuming you actually want to keep it as pcm and weren't just doing that to work around a ropey ffmpeg build
[16:13:26 CET] <ccapndave> furq: TBH I don't care what it ends up as, so long as I can combine a wav and a jpeg and end up with something that I can upload to Google Drive
[16:13:32 CET] <ccapndave> Without it taking 11 minutes to encode :)
[16:13:49 CET] <furq> mp3 or aac should work fine
[16:15:17 CET] <ccapndave> furq: So, this is what I now have with the new build I found: http://pastebin.com/sVS6sEyt
[16:15:46 CET] <ccapndave> furq: If I make -r a fraction instead of 1 then it runs much quicker, but the duration ends up too long.  Any idea how I can optimize this even further?
[16:39:37 CET] <Stormsys> Sorry im not sure if this is the right channel, but i want to understand how ffmpeg calculates a streams bitrate when delaing with an mp4?
[16:39:42 CET] <Stormsys> i ask becaue im getting slight variances on what im expecting
[16:40:20 CET] <Stormsys> For instance whjen im expecting 160000 im getting 159997
[17:03:43 CET] <RobotsOnDrugs> it counts bits
[17:04:39 CET] <RobotsOnDrugs> also, there is some allowance for slight variation in bitrate for CBR, so assuming you don't have some strange buffer settings, you'll be fine
[17:06:16 CET] <RobotsOnDrugs> and mp4 is a container, but i would assume you mean h.264 video encoded by libx264, and if you want to know how that handles CBR, there is #x264
[17:06:44 CET] <Mavrik> There's really no such thing as CBR video :)
[17:06:54 CET] <Stormsys> Okay, so your saying hat the bitrate value is processed by libx264?
[17:06:59 CET] <Mavrik> It might be stuffed with null packets to reach constant, but you need to enable that separately :)
[17:07:42 CET] <RobotsOnDrugs> i'm saying x264 is what handles how to encode the video so that it has a (near-)constant bitrate
[17:08:02 CET] <RobotsOnDrugs> afaik, ffmpeg simply adds up what libx264 spits out
[17:09:07 CET] <Stormsys> RobotsOnDrugs, just to give better context - im actually using tools/ismindex. so it reads the file, detamains some metadata and spits out a manifest and some split files
[17:10:07 CET] <Stormsys> so i guess im asking is this bit_rate value for the codec generated via libx264, or is an ffmpeg utility generating it
[17:10:28 CET] <RobotsOnDrugs> so you're just reading a file and copying it to new split files?
[17:10:40 CET] <RobotsOnDrugs> or are you actually reencoding?
[17:10:42 CET] <Stormsys> yup exactly
[17:10:45 CET] <Stormsys> no re-encodeing at all
[17:10:49 CET] <Stormsys> its already encoded at this point
[17:11:01 CET] <RobotsOnDrugs> then ffmpeg is just telling you what it sees
[17:11:11 CET] <Stormsys> Exactly, and how does it see this bitrate?
[17:11:22 CET] <Stormsys> Does it use the mp4 box header? does it try to calculate it
[17:11:23 CET] <RobotsOnDrugs> it counts bits as it writes them
[17:11:30 CET] <Stormsys> i see
[17:11:40 CET] <Stormsys> so i calculates it is what your saying
[17:12:39 CET] <RobotsOnDrugs> i'm not 100% sure that's what it does exactly, but i doubt it explictly trusts headers when it can do a simple count during processing
[17:13:06 CET] <RobotsOnDrugs> especially when it has to write new headers
[17:14:02 CET] <Stormsys> sure makes sense
[17:58:08 CET] <intracube> hi, does anyone know if drawtext can be made to update/refresh when the gmtime and localtime functions are passed to it?
[17:58:58 CET] <intracube> if not the specific drawtext filter, can the whole filter chain be made to refresh/re-evaluate?
[18:00:16 CET] <intracube> (either each frame, each second, some other specified interval)?
[18:01:10 CET] <intracube> it clearly does this when you pass it the frame_num or pts/timecode (or the whole point of it would be lost)
[18:01:19 CET] <intracube> so... why not time as well?
[19:59:09 CET] <loa> hello, if quicksync encoder is already in ffmpeg?
[19:59:15 CET] <loa> what flag i need to enable it?
[21:41:43 CET] <rsully> is it possible to use fdk aac without a cutoff? or should i just manually specify cutoff 20k (max documented)?
[21:49:47 CET] <furq> rsully: -vbr 5
[21:51:04 CET] <furq> http://wiki.hydrogenaud.io/index.php?title=Fraunhofer_FDK_AAC#Bandwidth
[21:51:05 CET] <rsully> furq my only worry with that is it may not pick a high enough bitrate to ensure it sounds near-lossless
[21:51:06 CET] <GFXDude> Should an issue with building ffmpeg on an older Tomato FW be asked in ffmpeg-devel?
[21:51:08 CET] <furq> according to that, anyway
[21:51:18 CET] <JEEB> GFXDude: what?
[21:51:34 CET] <JEEB> building FFmpeg on a tomato? :P
[21:51:38 CET] <furq> GFXDude: no
[21:51:48 CET] <GFXDude> Tomato router firmware
[21:51:54 CET] <furq> that should be asked in here so we can say "why are you building ffmpeg on a router"
[21:52:10 CET] <JEEB> I've built FFmpeg with a PSP toolchain for MIPS
[21:52:16 CET] <GFXDude> Here is a very close version to my Makefile; spedifically the ffmpeg stuff is the same: http://repo.or.cz/w/tomato.git/blob/a0789c6aa75238e60c37ba0ff2fa31c0ec3ddcbd:/release/src/router/Makefile
[21:52:22 CET] <GFXDude> JEEB, i'm building for mips
[21:52:29 CET] <GFXDude> line 1038 in that link
[21:52:33 CET] <GFXDude> is causing me issues
[21:52:35 CET] <JEEB> ugh
[21:52:40 CET] <JEEB> custom fucking Makefiles
[21:52:52 CET] <GFXDude> Not too custom
[21:53:06 CET] <JEEB> do you guys really think you're so clever that you want to override projects' own build systems?
[21:53:16 CET] <GFXDude> had to customize to strip some access from customers so they can't create non-protected wifi
[21:53:32 CET] <JEEB> oh, it actually calls the FFmpeg build system
[21:53:45 CET] <GFXDude> Yeah, i havent' costumized ffmpeg
[21:53:59 CET] <TD-Linux> JEEB, that makefile just calls the normal build system
[21:54:04 CET] <JEEB> TD-Linux: I noticed
[21:54:09 CET] <GFXDude> Anyway, the --extra-libs is breaking it without much explination. 1 sec for error
[21:54:28 CET] <TD-Linux> ah yeah I see. OpenWRT has a much more sophisitcated but similar system
[21:54:37 CET] <furq> rsully: -vbr 5 is 192k (96k per channel) which should be fine for aac
[21:54:44 CET] <GFXDude> https://gist.githubusercontent.com/GFXDude2010/3dfbc3706c4a30365b04/raw/b6c3a57cec62954ea626c5b8fcf5cd7b7a46d563/gistfile1.txt
[21:55:02 CET] <JEEB> > latest version from SVN
[21:55:02 CET] <rsully> furq I was hoping for closer to 128/ch
[21:55:03 CET] <JEEB> holy crap
[21:55:15 CET] <JEEB> what kind of archeology are you doing
[21:55:27 CET] <JEEB> also the real beef is in config.log
[21:55:40 CET] <GFXDude> When I remove the --extra-libs, I can compile the ffmpeg project fine, but it doesn't have the zlibs I need.
[21:56:03 CET] <GFXDude> When compiled with parent makefiles that use zlibs, using the --extra-libs argument in the first link, I get the second link's error.
[21:56:08 CET] <JEEB> but first of all, if you want to get help, please do not ask for support for a version from ~2010
[21:56:11 CET] <JEEB> :)
[21:56:39 CET] <JEEB> > SVN > config.err
[21:56:46 CET] <JEEB> wow, I don't even remember when that file was output
[21:56:50 CET] <JEEB> I only know config.log
[21:56:51 CET] <JEEB> lol
[21:56:54 CET] <GFXDude> JEEB, I understand that. We will be switching to AsusWRT or DD next year, but for now we just need to rebuild this version with a new openvpn client until that time comes.
[21:57:30 CET] <JEEB> GFXDude: in any case nothing can be said without config.log (or config.err if that's the crapola your version outputs)
[21:57:45 CET] <JEEB> that contains the actual error(s)
[21:59:40 CET] <GFXDude> config.err - https://gist.githubusercontent.com/GFXDude2010/25b030e5be0cf1065a74/raw/402ea39086e0df424531996f74af6df3c446a1f6/gistfile1.txt
[22:00:38 CET] <JEEB> > skipping incompatible libz.so/a
[22:00:42 CET] <JEEB> so uh
[22:01:02 CET] <JEEB> you're either building for the wrong arch, or your zlib is for the wrong arch
[22:01:55 CET] <JEEB> also that compiler is even older than what I used for the PSP in like 2011...
[22:04:53 CET] <GFXDude> zlib is used elsewhere in mips builds; specifically openssl and openvpn. I believe it may be --arch=mips and --target_os=linux; I may just try upgrading to most recent ffmpeg
[22:06:00 CET] <JEEB> dunno, just seems like your FFmpeg build is built to a different thing than your zlib is
[22:06:46 CET] <JEEB> it's not FFmpeg's build system telling you that thing after all, but rather your linker
[22:07:24 CET] <JEEB> not sure how much updating FFmpeg would help with that
[22:07:48 CET] <JEEB> esp. since the correct cross-prefix'd compiler and linker seem to be getting used?
[22:08:02 CET] <JEEB> mipsel-uclibc-gcc & mipsel-linux-uclibc/bin/ld
[22:08:18 CET] <JEEB> although the ld doesn't seem to have the cross-prefix
[22:10:10 CET] <JEEB> also that configure line is oh such cargo cult :| but fixing people's configuration is :effort: so I'm not going to be commenting about that more
[22:12:39 CET] <GFXDude> Yeah, I'm uncertain about the config. I'm not going to change anything on it unless need be; it's currently in the field like that. I've just got to be able to update openvpn client to no longer accept TLS1.0 for PCI compliance. This router has run its course, but we need to push a temporary solution update until we obtain a new version and can re-work it into the field and allow much better
[22:12:39 CET] <GFXDude> FW updates.
[22:13:07 CET] <GFXDude> Hmm. The ld linker has been used for all other projects in the router
[22:13:16 CET] <GFXDude> It does look like it's not being told to be mips for this build though
[22:14:11 CET] <GFXDude> Though I don't see why there would be a specific need to provide a mips-linux argument to it, consdering it's the linker of the mipsel-linux-uclibc
[22:16:32 CET] <JEEB> yeah, I no idea what your toolchain is doing
[22:16:44 CET] <JEEB> might want to run those commands manually once and see if you get the same result
[22:17:04 CET] <JEEB> the test is after all completely documented in there
[22:18:58 CET] <GFXDude> I really don't see why Tomato needs ffmpeg? I may just look into not including it in the build...
[22:19:06 CET] <JEEB> a good question indeed
[22:19:51 CET] <Mavrik> DLNA server perhaps?
[22:20:33 CET] <GFXDude> Mavrik, that's right. Just found it mentoined in TomatoUSB docs
[23:18:32 CET] <TrenxT> quick question folks. I own a seedbox and i just updated to the latest ubuntu .. now im getting this error. screenshots: Plugin will not work. rTorrent user can't access external program (ffmpeg).
[23:18:51 CET] <TrenxT> any ideas how to fix that?
[23:19:39 CET] <JEEB> install the package `ffmpeg`?
[23:20:30 CET] <JEEB> also probably libavcodec-ffmpeg-extra56
[23:22:55 CET] <TrenxT> yah im a noob... i can download it and decompress it
[23:23:00 CET] <TrenxT> but to install them?
[23:23:08 CET] <JEEB> package management?
[23:23:23 CET] <JEEB> `apt-get install ffmpeg libavcodec-ffmpeg-extra56`
[23:23:25 CET] <JEEB> with sudo :P
[23:23:54 CET] <TrenxT> need to be in a specific folder or it doesnt matter?
[23:25:14 CET] <JEEB> the package manager handles that
[23:25:27 CET] <TrenxT> E Package 'ffmpeg' has no installation candidate
[23:25:27 CET] <TrenxT> E Unable to locate package libavcodec-ffmpeg-extra56
[23:25:32 CET] <JEEB> uhh
[23:25:38 CET] <JEEB> that is *not* the latest ubuntu then
[23:25:48 CET] <TrenxT> 14
[23:26:09 CET] <JEEB> 14.04 has no ffmpeg, only avconv :P
[23:26:29 CET] <JEEB> 15.04 was the first to have ffmpeg back, and 15.10 was just now out
[23:26:37 CET] <JEEB> so, uh, what was that about "newest" :P
[23:27:11 CET] <JEEB> s/newest/latest/
[23:28:00 CET] <TrenxT> hmm sorry when i logged in it asked me if i wanted to update
[23:28:03 CET] <TrenxT> and said yes
[23:28:05 CET] <TrenxT> Distributor ID: Ubuntu
[23:28:05 CET] <TrenxT> Description: Ubuntu 14.04.3 LTS
[23:28:05 CET] <TrenxT> Release: 14.04
[23:28:05 CET] <TrenxT> Codename: trusty
[23:28:10 CET] <c_14> Just download the static build and put it in /usr/local/bin or something
[23:28:11 CET] <TrenxT> thats what it got updated to
[23:28:32 CET] <JEEB> you're on the latest LTS
[23:28:42 CET] <JEEB> which is almost two years old now
[23:28:52 CET] <JEEB> LTS is OK for servers because it has 5 years of support
[23:29:00 CET] <JEEB> but you can't exactly say it's new :P
[23:29:14 CET] <TrenxT> sorry for that like I say im a newb
[23:29:22 CET] <JEEB> well, next LTS will be in april next year
[23:29:27 CET] <TrenxT> so how to fix that error with this version
[23:29:45 CET] <JEEB> btw, do you use that plugin?
[23:29:50 CET] <JEEB> the screenshot thing
[23:30:20 CET] <TrenxT> dont think so, dont even know what it is for :D
[23:30:26 CET] <TrenxT> i just hate seeing errors
[23:30:27 CET] <JEEB> you could just disable/remove it then
[23:30:41 CET] <JEEB> or ignore it if the thing works fine otherwise
[23:30:58 CET] <TrenxT> it works fine but like i stated above hate seeing errors
[23:31:06 CET] <TrenxT> how to go about removing it
[23:31:25 CET] <JEEB> dunno
[23:31:28 CET] <JEEB> just ignore it :P
[23:31:32 CET] <TrenxT> :/
[23:31:39 CET] <JEEB> it's not a fatal error and you're not using that functionality
[23:31:50 CET] <JEEB> you will get an ffmpeg when you upgrade to the next LTS
[23:31:55 CET] <JEEB> in half a year+
[00:00:00 CET] --- Tue Oct 27 2015

More information about the Ffmpeg-devel-irc mailing list