[Ffmpeg-devel] h.264 decoding farked ?

Bill May wmay
Tue Jun 28 15:36:48 CEST 2005

M?ns Rullg?rd wrote:
>>>Is H.264 decoding farked in the latest CVS ?
>>>I'm trying to do simple decodes that have worked before.
>>>When I try ffplay, I'm getting
>>>[h264 at 0x836df4c]Internal Error, IDCT permutation not set
>>>This is for mp4 files or raw h264 files, pretty much any file
>>>I have or can make with x264.
>>hmm, did u try make distclean?
> I've seen the same error.  A make clean fixed it.

Okay - I'll try that.  Can I ask an honest question ?  I'm not
trolling. Why do you have such a negative reaction to the
automake tools and libtool ?  Is there a FAQ on this ?

I ask this because I've been using them for 4 years now on mpeg4ip, and
have very rarely had these sort of problems.  The only thing like this
is when I changed an API, and the installed version screwed up the compiled.

With ffmpeg, this is like the 3rd time in the last couple of months (I don't
upgrade CVS all that often).

I'll start making clean after each update.


More information about the ffmpeg-devel mailing list