[Ffmpeg-devel] Build problem (plus fix) on Mac OS X
Sat Sep 17 20:10:07 CEST 2005
On Sat, Sep 17, 2005 at 07:03:34PM +0100, M?ns Rullg?rd wrote:
> Diego Biurrun <diego at biurrun.de> writes:
> > On Fri, Sep 16, 2005 at 01:23:27PM +0200, Michael Niedermayer wrote:
> >> rejected, naming it put_string() is the bug, leaving it with that name
> >> isnt a fix, rename it to ff_put_string()
> > I'll commit the attached patch that does the rename during the next days
> > if nobody objects.
> Wouldn't it make some kind of sense to give all the bitstream
> functions some common prefix?
I thought about making this change. Yes, it would probably be the
better longterm solution, but it would be a huge change touching many
More information about the ffmpeg-devel