[Ffmpeg-devel] Build problem (plus fix) on Mac OS X

Måns Rullgård mru
Sat Sep 17 20:42:52 CEST 2005

Diego Biurrun <diego at biurrun.de> writes:

> On Sat, Sep 17, 2005 at 07:03:34PM +0100, M?ns Rullg?rd wrote:
>> Diego Biurrun <diego at biurrun.de> writes:
>> > On Fri, Sep 16, 2005 at 01:23:27PM +0200, Michael Niedermayer wrote:
>> >> 
>> >> rejected, naming it put_string() is the bug, leaving it with that name
>> >> isnt a fix, rename it to ff_put_string()
>> >
>> > I'll commit the attached patch that does the rename during the next days
>> > if nobody objects.
>> Wouldn't it make some kind of sense to give all the bitstream
>> functions some common prefix?
> I thought about making this change.  Yes, it would probably be the
> better longterm solution, but it would be a huge change touching many
> many files...

Yes, it would... perhaps better to just change them one by one as the
need arises.

M?ns Rullg?rd
mru at inprovide.com

More information about the ffmpeg-devel mailing list