[Ffmpeg-devel] problem compiling ffmpeg- please help

Paul Buelow paul
Fri Feb 3 21:37:35 CET 2006


Thanks. If you have any thing specific to note let me know.  I have 
read every doc and every post related to the subject. Sorry that I am 
not more clear or knowledegable enough to resolve this alone. I have 
tried for many weeks. Apparently there are many others with BSD in the 
same sitaution and none of know what to do. Do you?


On Feb 3, 2006, at 11:26 AM, Diego Biurrun wrote:

> On Fri, Feb 03, 2006 at 11:59:57AM -0800, Paul Buelow wrote:
>> gmake not found though I normally use make.
> There is no way to help you if you refuse to follow instructions...
> And please don't top-post.
> Diego
>> On Feb 3, 2006, at 10:36 AM, Erik Slagter wrote:
>>> On Fri, 2006-02-03 at 11:28 -0800, Paul Buelow wrote:
>>>> I am receiving errors attempting to compile on bsd. I have tried
>>>> everything I can think of, the latest cvs, .49 and .48 with the same
>>>> results. I am root and the files have been chmod 777.
>>>> example
>>>>> make
>>>> "Makefile", line 12: Missing dependency operator
>>>> "Makefile", line 15: Need an operator
>>>> "Makefile", line 20: Missing dependency operator
>>> Looks you will have to use gmake instead of the native bsd make.
> _______________________________________________
> ffmpeg-devel mailing list
> ffmpeg-devel at mplayerhq.hu
> http://mplayerhq.hu/mailman/listinfo/ffmpeg-devel

More information about the ffmpeg-devel mailing list