[Ffmpeg-devel] Matroska Patch

Michael Niedermayer michaelni
Sat Mar 25 19:07:54 CET 2006


On Sat, Mar 25, 2006 at 06:53:07PM +0200, Jan Knutar wrote:
> On Saturday 25 March 2006 18:24, Rich Felker wrote:
> > Except that Diego already committed the patch contrary to objections
> > and before the discussion was resolved.
> Noboy replied and objected to his intentions to commit :)

IIRC yes, and i agree that block_time is a better name then time and this
was a good change, but thats due to the name not due to some problem
with some compiler, for the later a full bugreport with error messages as
rich requested several times is absolutely needed without that we dont
even need to start disscussing if we want to change a variable name to
make life for users of vc++



More information about the ffmpeg-devel mailing list