[Ffmpeg-devel] Re: problem with installation of ffmpeg on suse 10.0

hannes h4nne5
Thu May 18 18:40:10 CEST 2006

Guillaume POIRIER <poirierg <at> gmail.com> writes:

> Hi,
> On 5/18/06, nirvana curt <curt2com <at> hotmail.com> wrote:
> > i've tried to install the ffmpeg package on suse 10.0 and i found this
> > problem:
> > Here's how I configure:
> > >./configure --prefix=/pub&&
> > >make &&
> > >make install
> > and the error is:
> >
> > in file included from avcodec.h :14,
> >                       from common.c:28
> > common.h:67:error :array type has incomplete element type
> > common.h:71:error :array type has incomplete element type
> >
> > please haw can I resolve this problem
> > thank you in advance!
> http://ffmpeg.sourceforge.net/bugreports.php
> Please also try to do a simple spellcheck before sending your mails.
> It's easy for you to do, and it's less annoying for us.
> Guillaume

sorry, please be patient with me, first time i use mingw, msys and wincvs...
ok, so i now got the latest ffmpeg cvs.
when i use ffmpeg directly in msys it all works fine and it converts the files
just like i want to. is there an easy way to "make" an exe that works just like
ffmpeg in msys? i tried ./configure using the settings i see when launching
ffmpeg through msys, but when i afterwards launch "make" the build stops at some
point with an error 2.

More information about the ffmpeg-devel mailing list