[FFmpeg-devel] mp4 to flv - problem with mp4a, but faad2 is installed

Michel Bardiaux mbardiaux
Mon Nov 19 15:43:56 CET 2007

raha a ?crit :
> Hey,
> I tried to set up ffmpeg using most of the codecs, which are possible -
> compiling wasn't a problem, but ffmpeg isn't able to convert a mp4 file, because
> there's a problem with the audio codec mp4a.
> My configuration is the following:
> FFmpeg version SVN-r11004, Copyright (c) 2000-2007 Fabrice Bellard, et al.
>   configuration: --enable-liba52 --enable-liba52bin --enable-libamr-nb
> --enable-libdc1394 --enable-libgsm --enable-libmp3lame --enable-libvorbis
> --enable-libx264 --enable-libxvid --enable-libfaad --enable-pthreads
> --disable-ffserver --disable-ffplay --disable-debug --enable-gpl --enable-pp
> --enable-shared --enable-decoder=mp4a --enable-encoder=mp4a --prefix=/usr
> I also tried it with libfaac or libfaadbin, but nothing worked at all.
> Is anyone able to find out what's the problem here? It'll be very nice...
Wrong list. And since you *did* post (badly) to -user, you *know* you're 

Michel Bardiaux
R&D Director
T +32 [0] 2 790 29 41
F +32 [0] 2 790 29 02
E mailto:mbardiaux at mediaxim.be

Mediaxim NV/SA
Vorstlaan 191 Boulevard du Souverain
Brussel 1160 Bruxelles

More information about the ffmpeg-devel mailing list