[FFmpeg-devel] FFSERVER/FFMPEG Broken?

Piero Bugoni ffmpeg.devel
Tue Oct 16 00:59:57 CEST 2007

--- Piero Bugoni <ffmpeg.devel at yahoo.com> wrote:

> Sorry I do not have more info.
> I was getting back to testing ffserver and ffmpeg in order to refine the conf
> files, but using an existing file that works with older revs, I do not get a
> stream.
> (Nothing obvious at first glance, just no stream). Adjusting bitrate and "Q"
> made no difference.
> Can any one confirm that a recent ffserver/ffmpeg combo works?
> Thanks.
> Piero.

Update:No error messages appear, ffmpeg seems to send the stream without error,
but nothing other than the initial banner shows up on stdout or stderr of

When using wget to try to download the stream, it just sits there and waits.
(No bytes transferred).

ffsercer answers up ok when telnetting to port 8090, and will respond with:

"File '/test0.flv' not found"

If you point a browser to a stream not named in the conf file. 

I am using SVN-r10735, and I tried using the ffserver from 9693 (the next
earlier rev I have), but got the same result. I tried the reverse as well, and
the previous ffmpeg causes the current ffserver to segfault.


Tonight's top picks. What will you watch tonight? Preview the hottest shows on Yahoo! TV.

More information about the ffmpeg-devel mailing list