[FFmpeg-devel] [PATCH] move avc sps/pps generation in a function in movenc

Aurelien Jacobs aurel
Thu Jan 10 01:11:16 CET 2008

M?ns Rullg?rd wrote:

> Aurelien Jacobs <aurel at gnuage.org> writes:
> > Hi,
> >
> > The attached patch moves the avc sps/pps generation code in a
> > function.
> Please don't use the name AVC to refer to this particular formatting.
> AVC is a *synonom* for H.264, along with its many other names.

Sure, I know about this. I said avc just to make it clear that it's
related to h264 and no other codec. About the function name, I used
"sps_pps" to describe the formatting itself.Maybe not the best name
ever. Feel free to suggest a better name.


More information about the ffmpeg-devel mailing list