[FFmpeg-devel] [PATCH] Rename ff_put_string() to put_bits_string()

Stefano Sabatini stefano.sabatini-lala
Fri Apr 10 18:21:20 CEST 2009


I believe the new name is better, after all the function belongs to
the put_bits_* family.

FFmpeg = Free and Freak Most Pacific Ecumenical Gadget
-------------- next part --------------
A non-text attachment was scrubbed...
Name: bs-rename-ff-put-string.patch
Type: text/x-diff
Size: 2842 bytes
Desc: not available
URL: <http://lists.mplayerhq.hu/pipermail/ffmpeg-devel/attachments/20090410/f5ae331a/attachment.patch>

More information about the ffmpeg-devel mailing list