[FFmpeg-devel] [PATCH] Rename flush_put_bits() to put_bits_flush()

Michael Niedermayer michaelni
Fri Apr 10 19:01:34 CEST 2009

On Fri, Apr 10, 2009 at 05:22:23PM +0200, Stefano Sabatini wrote:
> Hi all,
> the new name is consistent with the name for which a function should
> be prefixed (rather than suffixed) by a prefix telling the namespace
> to which it applyies, it is also consistent with all the other
> put_bits_* functions and more grep-friendly.

iam rather used to flush_put_bits() so iam mildly against the rename
that is unless several other devels want the rename

Michael     GnuPG fingerprint: 9FF2128B147EF6730BADF133611EC787040B0FAB

Many that live deserve death. And some that die deserve life. Can you give
it to them? Then do not be too eager to deal out death in judgement. For
even the very wise cannot see all ends. -- Gandalf
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: Digital signature
URL: <http://lists.mplayerhq.hu/pipermail/ffmpeg-devel/attachments/20090410/c6c63866/attachment.pgp>

More information about the ffmpeg-devel mailing list