[FFmpeg-devel] [patch]rename read_seek2 to seek_file
Wed Jul 22 00:31:50 CEST 2009
On Wed, Jul 22, 2009 at 12:23:50AM +0200, Michael Niedermayer wrote:
> On Tue, Jul 21, 2009 at 10:05:10PM +0800, zhentan feng wrote:
> > hi
> > the patch rename read_seek2 to seek_file.
> if people prefer "seek_file" over "read_seek2" then ok
> otherwise not
I don't mind about the name itself, but changing it would
break API and so would need a major version bump.
More information about the ffmpeg-devel