[FFmpeg-devel] [PATCH 1/4] lavfi: remove af_resample
atomnuker at gmail.com
Mon Mar 6 10:36:57 EET 2017
On 6 March 2017 at 07:51, wm4 <nfxjfg at googlemail.com> wrote:
> I'd rather remove af_aresample.c (and port af_resample.c to
> libswsresample or whatever if you want), because af_resample.c has the
> better filter name.
> ffmpeg-devel mailing list
> ffmpeg-devel at ffmpeg.org
I'll post a separate commit to rename af_aresample to af_resample and also
register the filter as af_aresample to keep compatibility for now.
More information about the ffmpeg-devel