[FFmpeg-devel] [PATCH] lavfi: rename af_aresample to af_resample

Carl Eugen Hoyos ceffmpeg at gmail.com
Mon Mar 6 11:00:58 EET 2017

2017-03-06 9:48 GMT+01:00 Rostislav Pehlivanov <atomnuker at gmail.com>:

> +AVFilter ff_af_resample = {
> +    .name          = "resample",

Why? Do we really need two identical filters with similar name?

We cannot remove the "aresample" filter that is mentioned
all over our documentation.
We did not support he resample filter for several years,
removing it can't be an issue.

Carl Eugen

More information about the ffmpeg-devel mailing list