[FFmpeg-devel] [PATCH] avfilter/vf_tile: add queue option

Nicolas George george at nsup.org
Sun Nov 19 22:22:48 EET 2017

Dave Rice (2017-11-19):
> IMHO, ‘queue' is a good name for what it does.

Based on your explanation, I would say not at all. It rather seems to
say the opposite. I would suggest something like "init_padding".


  Nicolas George
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 833 bytes
Desc: Digital signature
URL: <http://ffmpeg.org/pipermail/ffmpeg-devel/attachments/20171119/c65dec41/attachment.sig>

More information about the ffmpeg-devel mailing list