[FFmpeg-soc] [soc]: r403 - in dvbmuxer: mpeg_pes.h mpeg_pes_enc.c pes.diff
diego at biurrun.de
Sat Jul 14 17:09:55 CEST 2007
On Tue, Jul 10, 2007 at 04:13:17PM +0800, realsun wrote:
> Diego Biurrun wrote:
> > On Sat, Jul 14, 2007 at 04:05:40PM +0200, realsun wrote:
> >> Log:
> >> fixed some spelling mistakes.
> >> --- dvbmuxer/mpeg_pes.h (original)
> >> +++ dvbmuxer/mpeg_pes.h Sat Jul 14 16:05:39 2007
> >> @@ -155,10 +155,10 @@ int ff_pes_muxer_write(AVFormatContext *
> >> /*
> >> - * Put a timestamp.
> >> - * @param[in] pb the IOContext to be written to
> >> - * @param[in] id stream id
> >> - * @param[in] timestamp the time stamp
> >> + * Insert a timestamp into the ByteIOContext.
> >> + * @param[in] pb the ByteIOContext to be written to
> >> + * @param[in] id stream ID
> >> + * @param[in] timestamp the timestamp
> >> * @return NULL
> >> */
> >> void ff_put_timestamp(ByteIOContext *pb, int id, int64_t timestamp);
> > I think a better name for this function would be ff_insert_timestamp.
> Should I put this change in another patch?
Patch or commit? And what do you mean by "put" here?
If the question is whether you should change the function name in a
separate commit, then the answer is yes.
More information about the FFmpeg-soc