[FFmpeg-trac] #5536(undetermined:new): Segmentation fault (core dumped) on large file

FFmpeg trac at avcodec.org
Wed May 11 00:46:13 CEST 2016

#5536: Segmentation fault (core dumped) on large file
             Reporter:  Sap1ens      |                    Owner:
                 Type:  defect       |                   Status:  new
             Priority:  normal       |                Component:
              Version:  git-master   |  undetermined
             Keywords:               |               Resolution:
             Blocking:               |               Blocked By:
Analyzed by developer:  0            |  Reproduced by developer:  0

Comment (by Sap1ens):

 I attached the gdb output in a log file

 Replying to [comment:6 Sap1ens]:
 > Replying to [comment:5 jamrial]:
 > > Replying to [comment:4 Sap1ens]:
 > > > I am quite a newbie, how would I get a gdb output?
 > >
 > > It's explained in https://ffmpeg.org/bugreports.html
 > >
 > Right, I should have read more carefully, sorry. Still, I apparently
 don't have ffmpeg_g, so I'm going to look for it (compiling from source is
 impossible for school restrictions)
 > > How many of these tiff files concatenated are needed to reproduce the
 issue? If one or a small amount, can you upload them somewhere?
 > I have put a handful of them in a 123MB zip file at
 [http://sappy.altervista.org/files/sources.zip]. Incidentally, I got a
 completely black batch.
 > > Also, try using a newer ffmpeg build from the same source as this one
 you tried, see if that helps.
 > Tried, didn't work.

Ticket URL: <https://trac.ffmpeg.org/ticket/5536#comment:8>
FFmpeg <https://ffmpeg.org>
FFmpeg issue tracker

More information about the FFmpeg-trac mailing list