[FFmpeg-trac] #6306(undetermined:new): Wrong first frame using new decode API

FFmpeg trac at avcodec.org
Thu Apr 13 00:16:58 EEST 2017

#6306: Wrong first frame using new decode API
             Reporter:  s0m3         |                    Owner:
                 Type:  defect       |                   Status:  new
             Priority:  normal       |                Component:
              Version:  unspecified  |  undetermined
             Keywords:  h264 dts     |               Resolution:
             Blocking:               |               Blocked By:
Analyzed by developer:  0            |  Reproduced by developer:  0

Comment (by s0m3):

 I compiled ffmpeg from Git on my Ubuntu box.
 I tried compiling my own testcase but it took me ages to get it working
 because I didn't want to install this ffmpeg version system wide.

 The first BMP file is 0_417083.bmp and second one is 1_834166.bmp so it's
 better in git but still not correct.

Ticket URL: <https://trac.ffmpeg.org/ticket/6306#comment:5>
FFmpeg <https://ffmpeg.org>
FFmpeg issue tracker

More information about the FFmpeg-trac mailing list