[FFmpeg-trac] #7264(avfilter:new): libvmaf segmentation fault at ffmpeg 4.0

FFmpeg trac at avcodec.org
Wed Jun 20 11:17:41 EEST 2018


#7264: libvmaf segmentation fault at ffmpeg 4.0
-------------------------------------+------------------------------------
             Reporter:  gstoyanov    |                    Owner:
                 Type:  defect       |                   Status:  new
             Priority:  normal       |                Component:  avfilter
              Version:  unspecified  |               Resolution:
             Keywords:  libvmaf      |               Blocked By:
             Blocking:               |  Reproduced by developer:  0
Analyzed by developer:  0            |
-------------------------------------+------------------------------------

Comment (by gstoyanov):

 you are right I have tried to recompile ffmpeg 4.0 right now and got the
 same error. I think it is because I have re-compiled the VMAF yesterday
 and this changed the VMAF VDK version from 1.3.5 to 1.3.6 so apparently
 the latest VMAF git build is not working with ffmpeg.

--
Ticket URL: <https://trac.ffmpeg.org/ticket/7264#comment:4>
FFmpeg <https://ffmpeg.org>
FFmpeg issue tracker


More information about the FFmpeg-trac mailing list