[FFmpeg-trac] #7753(undetermined:new): yadif_cuda fails, with h264_cuvid decoder

FFmpeg trac at avcodec.org
Sun Feb 24 18:50:06 EET 2019

#7753: yadif_cuda fails, with h264_cuvid decoder
             Reporter:  arrmo        |                    Owner:
                 Type:  defect       |                   Status:  new
             Priority:  normal       |                Component:
                                     |  undetermined
              Version:  unspecified  |               Resolution:
             Keywords:  cuda         |               Blocked By:
             Blocking:               |  Reproduced by developer:  0
Analyzed by developer:  0            |

Comment (by arrmo):


 I tried running the git head before reverting to n4.1.1, due to the issue
 noted here, https://trac.ffmpeg.org/ticket/7742. This seems to say it's
 corrected, but when I try to build with the git head I run into this
 problem (i.e. compile fails).

 I'm more than happy to update this with the latest build, once of course I
 can get that to build (i.e. need the noted item resolved first).


Ticket URL: <https://trac.ffmpeg.org/ticket/7753#comment:2>
FFmpeg <https://ffmpeg.org>
FFmpeg issue tracker

More information about the FFmpeg-trac mailing list