[FFmpeg-trac] #8909(undetermined:new): Copying an AV1 stream from an MKV container to an MP4 container changes the reported framerate

FFmpeg trac at avcodec.org
Fri Sep 25 11:47:59 EEST 2020


#8909: Copying an AV1 stream from an MKV container to an MP4 container changes the
reported framerate
-------------------------------------+-------------------------------------
             Reporter:  veikk0       |                    Owner:
                 Type:  defect       |                   Status:  new
             Priority:  normal       |                Component:
                                     |  undetermined
              Version:  git-master   |               Resolution:
             Keywords:               |               Blocked By:
             Blocking:               |  Reproduced by developer:  0
Analyzed by developer:  0            |
-------------------------------------+-------------------------------------

Comment (by veikk0):

 Complete CLI output of the two FFmpeg commands – including the commands
 themselves – are now attached as separate text files.

 Input sample file (sintel_trailer-480p.mp4) is already provided in the
 first "how to reproduce" cli. It's larger than the attachment size limit,
 so I'm instructing to dwonload it directly from Blender's download server
 with wget. However, if this suddenly becomes unreachable, the other sample
 file linked to at the end of the ticket also works, and without the need
 to encode to AV1 yourself; only copying it to an MKV container and then to
 and MP4 container also reproduces the issue.

 AFAIK any input file with a constant frame rate should work when you're
 creating the AV1 file yourself with the commands provided.

--
Ticket URL: <https://trac.ffmpeg.org/ticket/8909#comment:2>
FFmpeg <https://ffmpeg.org>
FFmpeg issue tracker


More information about the FFmpeg-trac mailing list