[FFmpeg-trac] #10118(undetermined:new): AC3 decoding throws error number -16976906 ... vlc plays well

FFmpeg trac at avcodec.org
Sun Dec 25 12:58:55 EET 2022

#10118: AC3 decoding throws error number -16976906 ... vlc plays well
             Reporter:  mvelanka     |                    Owner:  (none)
                 Type:  defect       |                   Status:  new
             Priority:  normal       |                Component:
                                     |  undetermined
              Version:  unspecified  |               Resolution:
             Keywords:               |               Blocked By:
             Blocking:               |  Reproduced by developer:  0
Analyzed by developer:  0            |
Comment (by mvelanka):

 Replying to [comment:10 Balling]:
 > >downloaded ffmpeg-n4.4.3-3-gb48951bd29-linux64-gpl-4.4 to verify that.
 > We do not support anything except git master here.
 In fact I started all this from cloning git repo. I faced the problem in
 master branch only. I posted that to both ffmpeg-users and ffmpeg-devel
 mailing lists. I was guided over to here from devel mailing list. If you
 see my orginal post here, that is the output that I got from master branch
 Subsequent to that when you said this problem does not occur in released
 branches, I tried to verify that... and did not see the expected result.
 That was the reason why I reported that.
 Kindly consider this as an issue from master branch only.
 > >I tried to play the output file in VLC... I did not have any sound ..
 > Use something normal like mpv.
 Point of VLC was for confirming that there is no audio in the output.
 Please see.
Ticket URL: <https://trac.ffmpeg.org/ticket/10118#comment:11>
FFmpeg <https://ffmpeg.org>
FFmpeg issue tracker

More information about the FFmpeg-trac mailing list