[FFmpeg-user] Compile failure - standard ffmpeg on Ubuntu 12.10

Jonathan Riches jon.riches73 at gmail.com
Sat Feb 16 23:29:21 CET 2013

Hi. I intend to create Ffmpeg binary including LAME to use on my Galaxy S3,
but first tried compiling ffmpeg-android straight from GIT to test, however
it failed. Can anyone help? It might be a problem with the NDK install,
haven't used either the SDK or NDK for anything else yet, so can't confirm
it's working properly.

 Details as follows: -
Freshly re-installed Ubuntu 12
Fresh install latest Android SDK & NDK
Fresh install GIT

Commands entered: -

git clone https://github.com/guardianproject/android-ffmpeg.git (OK)

cd android-ffmpeg (OK)

git submodule init (OK)

git submodule update (OK)

NDK_BASE=~/android/android-ndk-r8d ./configure_make_everything.sh (FAILED)

I attached both the config.log from the ffmpeg directory and all the text
from the terminal as I ran all the commands.

Thanks in advance

-------------- next part --------------
A non-text attachment was scrubbed...
Name: config.log
Type: application/octet-stream
Size: 110682 bytes
Desc: not available
URL: <http://ffmpeg.org/pipermail/ffmpeg-user/attachments/20130216/c933b20d/attachment.obj>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: Terminal-Ffmpeg
Type: application/octet-stream
Size: 32423 bytes
Desc: not available
URL: <http://ffmpeg.org/pipermail/ffmpeg-user/attachments/20130216/c933b20d/attachment-0001.obj>

More information about the ffmpeg-user mailing list