[FFmpeg-user] trouble with ffmpeg build script execution

Lou lou at lrcd.com
Tue Nov 24 19:09:21 CET 2015

On Tue, 24 Nov 2015 11:57:53 +0530
sidharth <sidharth.awasthi at ignivasolutions.com> wrote:

> hello community.
> Dear sir/madam,
>       A very thanks and appreciation for such great thing you have 
> developed. I am trying to build ffmpeg from last few days but 
> unfortunately am unable to do. i am following this tutorial 
> "https://www.packtpub.com/sites/default/files/downloads/Developing_Multimedia_Applications_with_NDK.pdf" 
> but always when its come to execute build_android.sh its showing me 
> following lines .I am following this tutorial up to the point correctly 
> and also have tried so many other solutions but the problem is the still 
> same.

FFmpeg does not provide anything called "build_android.sh", and
third-party scripts are not supported here. If you want to use that
you'll have to get help from the author of that script.

Have you tried using the configure script included with FFmpeg?

More information about the ffmpeg-user mailing list