[FFmpeg-user] Need help with ffmpeg library installation on RHEL5

Reindl Harald h.reindl at thelounge.net
Mon Feb 1 19:49:34 CET 2016

Am 01.02.2016 um 14:27 schrieb Kachhawal, Vijay P:
> Hello ffmpeg Support Team,
> I tried the steps mentioned at the https://www.ffmpeg.org/download.html link to install ffmpeg library on unix box (RHEL 5 x86_64 machine) but when I downloaded the package from the above provided link, the installation fails showing lots of dependencies. I tried downloading each dependent library one by one and tried installing manually them but some libraries in turn showing dependencies on other libraries which I am not able to resolve. Please find below the error log when I tried installing the rpm present at above location:
> error: Failed dependencies:
>          libavcodec.so.55()(64bit) is needed by ffmpeg-2.2.1-65.el5.x86_64
> It will be very helpful if someone can provide with a single bundle with all dependencies in the form of rpm file format

first: ffmpeg don't provide any binaries and so this is the wrong 
channel but anyways, no, it would *not* be helpful - you need just to 
enable the repo and type "yum install ffmpeg", that's what repos and 
package managers are for


-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 181 bytes
Desc: OpenPGP digital signature
URL: <http://ffmpeg.org/pipermail/ffmpeg-user/attachments/20160201/9cb0c9fc/attachment.sig>

More information about the ffmpeg-user mailing list