[FFmpeg-user] Need help with ffmpeg library installation on RHEL5

Reindl Harald h.reindl at thelounge.net
Tue Feb 2 13:21:35 CET 2016

Am 02.02.2016 um 09:14 schrieb Kachhawal, Vijay P:
> I tried the steps mentioned at the https://www.ffmpeg.org/download.html link to install ffmpeg library on unix box (RHEL 5 x86_64 machine) but when I downloaded the package from the above provided link, the installation fails showing lots of dependencies. I tried downloading each dependent library one by one and tried installing manually them but some libraries in turn showing dependencies on other libraries which I am not able to resolve. Please find below the error log when I tried installing the rpm present at above location:

that above installs the RPMFUSION REPO and then you type "yum install 
ffmpeg" as already explained - STOP to start your quotes with "error: 
Failed dependencies:" which forces us TO GUESS what you really did

i still assume you try to install local downloaded rpm packages

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 181 bytes
Desc: OpenPGP digital signature
URL: <http://ffmpeg.org/pipermail/ffmpeg-user/attachments/20160202/3bb7ef20/attachment.sig>

More information about the ffmpeg-user mailing list