[FFmpeg-user] Need help with ffmpeg library installation on RHEL5

Reindl Harald h.reindl at thelounge.net
Tue Feb 2 14:38:43 CET 2016

Am 02.02.2016 um 14:24 schrieb Kachhawal, Vijay P:
> I tried installing locally after downloaded rpm package from the site which returned me with the error list I shared in the email. Then I tried installing the dependent library one by one but I reached to a stage where libraries were interdependent which I could not resolve. Just to add, I am not a regular user of Linux machines so do not have much idea how the things works. Even I tried "yum install ffmpeg" option but that also resulted in errors.
> Please help me with some simple steps to install this library.

no you *did not* because http://rpmfusion.org/ linked from there 
explains how to enable their repo and you have no business to skip all 
that instructions and scroll down to "Browse available packages"

damned install the http://rpmfusion.org/Configuration repos and type 
"yum install ffmpeg" and STOP deal with local downloads in your terminal 
or hire somebody who is able to grok basic instrcutions how to deal with 
your operating system

the whole purpose of a linux DISTRIBUTION is to GET UPDATES for all your 
software as well as dependencies automatically solved and hence repos 
like rpmfusion


RPMfusion Repository - (See http://rpmfusion.org/) provides "software 
that the Fedora Project or Red Hat doesn't want to ship" for EL5 and 6. 
Known to replace base packages. Mailing list for RPMfusion users.

> -----Original Message-----
> From: ffmpeg-user [mailto:ffmpeg-user-bounces at ffmpeg.org] On Behalf Of Reindl Harald
> Sent: Tuesday, February 02, 2016 5:52 PM
> To: ffmpeg-user at ffmpeg.org
> Subject: Re: [FFmpeg-user] Need help with ffmpeg library installation on RHEL5
> Am 02.02.2016 um 09:14 schrieb Kachhawal, Vijay P:
>> I tried the steps mentioned at the https://www.ffmpeg.org/download.html link to install ffmpeg library on unix box (RHEL 5 x86_64 machine) but when I downloaded the package from the above provided link, the installation fails showing lots of dependencies. I tried downloading each dependent library one by one and tried installing manually them but some libraries in turn showing dependencies on other libraries which I am not able to resolve. Please find below the error log when I tried installing the rpm present at above location:
> that above installs the RPMFUSION REPO and then you type "yum install ffmpeg" as already explained - STOP to start your quotes with "error:
> Failed dependencies:" which forces us TO GUESS what you really did
> i still assume you try to install local downloaded rpm packages

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 181 bytes
Desc: OpenPGP digital signature
URL: <http://ffmpeg.org/pipermail/ffmpeg-user/attachments/20160202/860b3a0a/attachment.sig>

More information about the ffmpeg-user mailing list