[FFmpeg-user] Need help with ffmpeg library installation on RHEL5

Roman romeo.r at gmail.com
Wed Feb 3 20:10:09 CET 2016


by the way, there are some static builds, actually..


2016-02-01 20:49 GMT+02:00 Reindl Harald <h.reindl at thelounge.net>:

> Am 01.02.2016 um 14:27 schrieb Kachhawal, Vijay P:
>> Hello ffmpeg Support Team,
>> I tried the steps mentioned at the https://www.ffmpeg.org/download.html
>> link to install ffmpeg library on unix box (RHEL 5 x86_64 machine) but when
>> I downloaded the package from the above provided link, the installation
>> fails showing lots of dependencies. I tried downloading each dependent
>> library one by one and tried installing manually them but some libraries in
>> turn showing dependencies on other libraries which I am not able to
>> resolve. Please find below the error log when I tried installing the rpm
>> present at above location:
>> error: Failed dependencies:
>>          libavcodec.so.55()(64bit) is needed by ffmpeg-2.2.1-65.el5.x86_64
>> It will be very helpful if someone can provide with a single bundle with
>> all dependencies in the form of rpm file format
> first: ffmpeg don't provide any binaries and so this is the wrong channel
> but anyways, no, it would *not* be helpful - you need just to enable the
> repo and type "yum install ffmpeg", that's what repos and package managers
> are for
> http://rpmfusion.org/FAQ#How_do_I_use_RPM_Fusion.3F
> http://rpmfusion.org/Configuration
> _______________________________________________
> ffmpeg-user mailing list
> ffmpeg-user at ffmpeg.org
> http://ffmpeg.org/mailman/listinfo/ffmpeg-user

Best regards,

More information about the ffmpeg-user mailing list