[FFmpeg-user] ffmpeg version

Alexis Doussot doussot.alexis at gmail.com
Sun May 7 19:27:05 EEST 2017

- About The FFmpeg version:

Check this thread
It's because you installed a develop version instead of a release one.
You can check the FFmpeg version date of "N-85203-g400378b" by typing
inside FFmpeg repository (https://github.com/FFmpeg/FFmpeg)

git log 400378b

- About libx264:

You decide to include libx264 at compilation step. In which OS are you
trying to install it ? If you are a linux user and you are in a mood
for compiling you can follow this thread:
to enable libx264


On 7 May 2017 at 10:03, negin tebyani <negin.tebyani at gmail.com> wrote:
> I have two systems that I am running ffmpeg on them. when I use the ffmpeg
> -version command, the versions are so different.
> this is the first system's ffmpeg version:
> ffmpeg version N-85203-g400378b
> and this is for the second system:
> ffmpeg version 2.8.11
> I tried to install 2.8.11 version on the first one. but still no result.
> how can I fix this? i need to use x264opts. it works on second system. but
> the first system does not include libx264 on the encoders list. so it can
> not find the opts options.
> _______________________________________________
> ffmpeg-user mailing list
> ffmpeg-user at ffmpeg.org
> http://ffmpeg.org/mailman/listinfo/ffmpeg-user
> To unsubscribe, visit link above, or email
> ffmpeg-user-request at ffmpeg.org with subject "unsubscribe".

More information about the ffmpeg-user mailing list