[FFmpeg-user] issue with compressing images to video

jamie chocolate.elvis at gmail.com
Thu Mar 7 01:07:42 EET 2019

Try something like

ffmpeg -framerate 24 -start_number 1 -start_number_range 3 -i
"/Users/UserName/Desktop/img-%02d.jpg" -y /Users/UserName/Desktop/output.avi

On Wed, Mar 6, 2019 at 2:37 PM Henry Mosher <henry.mosher95 at gmail.com>

> Hi, I am getting an error when I try to compress a set of images into a
> video, in order based on the number of the filename, after writing the
> images from Natron. (I am using Mac OSX)
> I'm using the command :
> ffmpeg -framerate 24 -i img-%02d.jpg output.avi
> The files are named "img-01, img-02, etc...) with ## padding.
> The error is : "no such file or directory exists"
> I have tried setting "start_number 01" to no avail. I also tried writing
> out the path. If it helps, the folder is located on the desktop. I also
> tried simpy converting a video, but got the same input error. It seems like
> ffmpeg does not know where to look for input files.
> I've found other people with this problem online but found no workable
> solutions. If you have any ideas I'd be happy to hear them --
> Thanks,
> Henry
> _______________________________________________
> ffmpeg-user mailing list
> ffmpeg-user at ffmpeg.org
> https://ffmpeg.org/mailman/listinfo/ffmpeg-user
> To unsubscribe, visit link above, or email
> ffmpeg-user-request at ffmpeg.org with subject "unsubscribe".

More information about the ffmpeg-user mailing list