[FFmpeg-user] issue with compressing images to video

Lou Logan lou at lrcd.com
Thu Mar 7 01:11:42 EET 2019

On Wed, Mar 6, 2019, at 1:37 PM, Henry Mosher wrote:
> Hi, I am getting an error when I try to compress a set of images into a
> video, in order based on the number of the filename, after writing the
> images from Natron. (I am using Mac OSX)
> I'm using the command :
> ffmpeg -framerate 24 -i img-%02d.jpg output.avi
> The files are named "img-01, img-02, etc...) with ## padding.
> The error is : "no such file or directory exists"
> I have tried setting "start_number 01" to no avail. I also tried writing
> out the path. If it helps, the folder is located on the desktop. I also
> tried simpy converting a video, but got the same input error. It seems like
> ffmpeg does not know where to look for input files.
> I've found other people with this problem online but found no workable
> solutions. If you have any ideas I'd be happy to hear them --

Works for me. Ensure you are in the proper directory.

Show the complete console output from your command.

List the directory contents containing the images, or at least list some of them:
ls | head -n10

More information about the ffmpeg-user mailing list