[FFmpeg-user] Understanding how to use FFmpeg on macOS

Tangier Clarke tangierc at gmail.com
Fri Mar 20 23:26:43 EET 2020

Hello folks.

I am using a software on the Mac called LTC Convert (the Catalina version) that relies on FFmpeg.  Lately, Quicktime clips that have been compatible in the pre Catalina version of the app are no longer working for a timecode rewrite.  I believe this has to be due to FFmpeg. I am trying to isolate if I have installed it incorrectly or if there’s something I am not doing correctly.  The video files are ones that FFmpeg supports I believe.  The message I get is No compatible Quicktime files in this batch.  The app also relies on ffpbobe

Here’s what I’ve done.  The Quicktime movies are AVCHD clips from a Canon C100, rewrapped into .mov files by EditReady.  They are H.264 with linear PCM audio and 192-x1080.
Please see if you notice anything that may be suspect:

Downloaded this file ffmpeg-20200315-c467328-macos64-static
Move the folder to my Applications folder
Pointed the application to my installation of FFmpeg located in a bin folder (with ffplay and ffprobe) and the app confirmed this is OK with a success dialogue message.
Import Quicktime mov clips into the app and attempt to alter the timecode, but this yields  this message: No compatible Quicktime files in this batch.

Did FFmpeg remove compatibility for this format?
Are there other libraries or things I need?
I tried a shares installation version before with no luck.
I’ve tried an install from Zeranoe and home-brew as well.



More information about the ffmpeg-user mailing list