[FFmpeg-user] Integration of ffmpeg

The Admin admin at globotrac.com
Tue Aug 17 03:38:36 EEST 2021


  Here the command that works fine at the command prompt.
C:\progra~1\GloboTRAC\ffmpeg\bin\ffmpeg.exe -i a0.m3u8 -i a1.m3u8 -i
a2.m3u8 -filter_complex
-map "[a]"  -y all_audio.mp4

When I run the same command from the Process.Start command in C#, it just
hangs.  I've even tried triggering the execution from .bat file and it
hangs as well.

If it is the subprocess, I am open to any suggestions.

Any help would be appreciated.


On Mon, Aug 16, 2021 at 5:28 PM Carl Zwanzig <cpz at tuunq.com> wrote:

> Not a lot of info to go on.
> On 8/16/2021 1:50 PM, The Admin wrote:
> >    Can you help me with this?
> Help up by providing the complete command and complete output of what
> you're
> trying (as the list FAQ directs). Does the command execute at all or run
> for
> a while but not finish? Have you tried different ffmpeg commands to see
> what
> works and what doesn't? (Are you sure this is an ffmpeg issue and not a c#
> sub-process issue?)
> z!
> _______________________________________________
> ffmpeg-user mailing list
> ffmpeg-user at ffmpeg.org
> https://ffmpeg.org/mailman/listinfo/ffmpeg-user
> To unsubscribe, visit link above, or email
> ffmpeg-user-request at ffmpeg.org with subject "unsubscribe".

More information about the ffmpeg-user mailing list