[Libav-user] Problems cross compiling ffmpeg 0.9.1 for windows using ubuntu 11.04 32-bit

Leandro Santiago leandrosansilva at gmail.com
Wed Mar 21 15:33:07 CET 2012

I think I could compile fine. I was using an old gcc version (mingw of
the repository uses gcc 4.2), and when i tried a new mingw version
(with gcc 4.7), the compilation worked fine. Which gcc version ffmpeg

2012/3/16 Andrey Utkin <andrey.krieger.utkin at gmail.com>:
> 2012/3/16 Carl Eugen Hoyos <cehoyos at ag.or.at>:
>> Andrey Utkin <andrey.krieger.utkin at ...> writes:
>>> I'd try configure options used here
>>> http://win32.libav...
>> Since this packages have several severe problems, please do
>> not suggest them here.
> I did not suggest packages itself. I advised to look at configure
> options and compilation environment.
> --
> Andrey Utkin
> _______________________________________________
> Libav-user mailing list
> Libav-user at ffmpeg.org
> http://ffmpeg.org/mailman/listinfo/libav-user


More information about the Libav-user mailing list