[Libav-user] missing function timestamp.h and libswresample

Liang Zhang liazhang2000 at gmail.com
Wed Jul 17 00:26:56 CEST 2013

Thanks a lot for the response and the solution. It works now.

On Tue, Jul 16, 2013 at 12:18 PM, Gonzalo Garramuno <ggarra13 at gmail.com>wrote:

> On 16/07/13 13:00, Liang Zhang wrote:
>> Dear Experts,
>> I am new to this ffmpeg community and start to learn how to use ffmpeg
>> libav* libraries under Linux ubuntu 3.2.0-24-generic.
>> For learning, I tried to compile the example codes (demuxing.c) which was
>> provided in ffmpeg web page. I have a compile bugger that said
>> libavutil/timestamp.h: No such file or directory
>> Then, I checked the libavutil under /usr/include/ and did not find
>> timestamp.h. Can someone help me where to find this function?
>>  The file is under libavutil from the ffmpeg original source.  When
> installed, from compilation, you will find it in /usr/local/include.  If
> you are playing with libav* you should download the ffmpeg source
> distribution rather than rely on the apt-get packages.
> ______________________________**_________________
> Libav-user mailing list
> Libav-user at ffmpeg.org
> http://ffmpeg.org/mailman/**listinfo/libav-user<http://ffmpeg.org/mailman/listinfo/libav-user>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://ffmpeg.org/pipermail/libav-user/attachments/20130716/7131cf06/attachment.html>

More information about the Libav-user mailing list