[FFmpeg-user] backtrack parameters from existing file

Scott Goldman scottg at emailhosting.com
Fri Jan 11 15:00:11 CET 2013

>   ----- Original Message -----From: "Carl Eugen Hoyos"
<cehoyos at ag.or.at> Sent: Fri, January 11, 2013 3:30Subject: Re:
[FFmpeg-user] backtrack parameters from existing file
>Scott Goldman <scottg <at> emailhosting.com> writes:

>I then tried the following two conversions:
>$ ffmpeg -i 1_MIN_SD_QPP_3_6_REV18_P3.mxf -vcodec mpeg4 -qscale 2 -strict -2
>-acodec aac out.mov
>$ ffmpeg -i 1_MIN_SD_QPP_3_6_REV18_P3.mxf -vcodec mpeg4 -qscale 2 out.avi
>Both output files play in-sync with MPlayer and ffplay.
>Do I miss something?
Odd, i checked again, and it skews on my ipad, but not vlc (could that
make a difference)

and i still see the "Operation not permitted" at the end of the transcode
- and it still shows up when i run the transcode to mov (your example)

Press [q] to stop, [?] for help
1_MIN_SD_QPP_3_6_REV18_P3.mxf: Operation not permitted8.65
frame= 1798 fps= 83 q=2.0 Lsize=   53175kB time=00:01:00.01
video:52494kB audio:628kB subtitle:0 global headers:0kB muxing overhead

>Please fix your quoting, Carl Eugen

i cant. im really sorry, but i cant fix a webapp.

More information about the ffmpeg-user mailing list